PDA

View Full Version : Help-Car wont run



TimmyTurbo
12-01-2009, 11:39 AM
Need some help here. Car will crank over but will die immediately after starting. I pulled these codes. Anybody seen this before? I really dont want to take the car in but it is looking grim right now.[confused]

4 Faults Found:
17645 - Fuel Injector for Cylinder 1 (N30): Open Circuit
P1237 - 35-10 - - - Intermittent
17646 - Fuel Injector for Cylinder 2 (N31): Open Circuit
P1238 - 35-10 - - - Intermittent
17647 - Fuel Injector for Cylinder 3 (N32): Open Circuit
P1239 - 35-10 - - - Intermittent
17648 - Fuel Injector for Cylinder 4 (N33): Open Circuit
P1240 - 35-10 - - - Intermittent

lotusgardener
12-01-2009, 12:02 PM
Check your fuel injector connections, you have a short somewhere.

bez101
12-01-2009, 12:09 PM
does the key light flash in the clocks

mholme
12-01-2009, 12:12 PM
^No immobilzer here in the States. It's probably a short directly on the fuel supply path since there are no other codes.

TimmyTurbo
12-01-2009, 02:29 PM
All the injectors are plugged in. I feel like it would be the ground wire for the injectors since it is all 4. I just dont know where the ground wire is located.

mholme
12-01-2009, 02:48 PM
All the injectors are plugged in. I feel like it would be the ground wire for the injectors since it is all 4. I just dont know where the ground wire is located.

Hopefully it's in here.
http://www.megaupload.com/?d=05U4RWI9

TimmyTurbo
12-03-2009, 10:49 AM
I have the wiring diagram for the A4, but the sad part is it does not list where the ground is located. I would try more testing but it is really cold outside and electrical work sucks when its cold out.

stormscr3
12-03-2009, 11:05 AM
That deff. sounds like a ground wire. If i'm not mistaken there is more than one. Good luck