PDA

View Full Version : ABS went today. DIY on getting it out?



Euromike
11-24-2009, 10:25 AM
http://www.cheapabs.com/removal.html
this look right? i just need to verify how to get the module out, then ill take it to get worked on.

My abs finally went today, at 93k miles. i didnt care at first, but on the way home from work it was raining and i had to slam on my brakes to avoid a deer and my car slid a few feet. not liking that! i want my diff lock/abs back now! haha as always, thanks guys

By the way, the module isnt 100% ALWAYS off, sometimes it will come back on for awhile or take awhile for it to kick off after i start driving the car. This is most likely still module right? i seems like when it does kick off, im not doing anything different, just driving the car like i always would.

mholme
11-24-2009, 10:28 AM
That's about it. Here's another:
http://www.bba-reman.com/content.aspx?content=Bosch_5.3_ABS_Removal

seanriv
11-24-2009, 10:50 AM
The member K0mpressd on here does it for $50. I have heard great things,mine is going to him next week.

Silverstreak98
11-24-2009, 10:59 AM
Yep sounds like the module.

I just had mine done by Cheap-ABS a few months ago, quick service and great communication!

k0mpresd
11-24-2009, 11:54 AM
The member K0mpressd on here does it for $50. I have heard great things,mine is going to him next week.

thanks.

Euromike
11-24-2009, 11:57 AM
thanks.

Youl probably be hearing from me bro.
My dads pretty good with electronics, he demands i let him have a stab at it first. but its yours if he fails!

k0mpresd
11-24-2009, 12:16 PM
its not that bad. tell him good luck. :)

Chard
11-24-2009, 01:18 PM
sent mine out to k0mpresd yesterday. Looking forward to getting rid of the damn beeping and lights. Oh yeah, it'd be nice to have ABS back too.

ThatA4T
11-24-2009, 02:14 PM
are there any symptoms to this going out? occasionally when i back out of my driveway early in the morning, (only has happened on cold mornings) as i back down the curb and slightly hit the brakes my abs will kick on for a quick second... is this a symptom haha

AudiBoy808
11-24-2009, 02:19 PM
sent mine out to k0mpresd yesterday. Looking forward to getting rid of the damn beeping and lights. Oh yeah, it'd be nice to have ABS back too.

Dang you took yours out already and sent it to K0mpresd well I guess I'll wait to see how yours came out then we can work on mine so I can get mine fixed too.

Chard
11-24-2009, 03:44 PM
@ Kurt: Yeah I took it out Sunday at my friend's house. It's a fairly easy job to get it out. Just a PITA because you have to take the wheel off and access through the fender well because the washer tank is in the way.

Euromike
11-24-2009, 05:18 PM
got the module out
it really helped that i just filled my washer fluid tank.
now that im covered in blue liquid.. time to tear this thing down!

Euromike
11-24-2009, 05:20 PM
Anyone else ever DIY fix this thing? im told its a solder joint. but you have to cut the back plastic cover off right? its underneath the round things?

k0mpresd
11-24-2009, 05:31 PM
you have to cut the top cover off. theres 2 wires that break. i solder to the 2 pads where the wires would normally connect.

Euromike
11-24-2009, 05:32 PM
you have to cut the top cover off. theres 2 wires that break. i solder to the 2 pads where the wires would normally connect.

Thanks very much!

Chard
11-24-2009, 08:05 PM
if you're not an expert at soldering, i'd leave it to people who are. the wires are extremely fine and there is not much room to work in there.

k0mpresd: do you clean out the modules like module masters? is that necessary?

k0mpresd
11-24-2009, 08:17 PM
theres nothing really to clean. the electronics are all sealed in the housing. any cleaning would seem purely cosmetic.

Euromike
11-24-2009, 08:52 PM
Well I Just talked to my dad. Turns out he found the silver wire that was broken, scraped the insulation goo stufff back, soldered the wire back, then looked with a microscope just to realise he broke like 10 of the little gold wires that he couldn't even see or feel himself breaking untill he looked with a microscope and saw they were trashed. So I guess my module is junk, thanks dad! Don't do this at home. Have kompressed do it! Now I gotta find a whole new module. Anyone got any ideas where to go about that?

Siiigh. I should make him pay for it

mholme
11-24-2009, 08:57 PM
Contact A&P, find someone parting a car, even ebay. They are used across several different VAG models.

Euromike
11-24-2009, 09:09 PM
Contact A&P, find someone parting a car, even ebay. They are used across several different VAG models.

Found one on ebay for 150. Really dont want to spend it. UUGH why did i let my dad touch that....... big mistake

Where you at Rob? Whats AP charge for a good pump?