PDA

View Full Version : radio not working/grom usb stuff



a4cruiser
10-10-2009, 04:21 PM
Hey guys. I got the grom usb adapter today. Went to install it and found out I don't have the correct harness.

I have the double din symphony I. When I went to pull the HU, I pulled the face off. The removal keys I ordered from ebay are the worst. So anyway, i pulled the face off and then push it back on and the radio still worked.

Ok now I have the radio out, pulled the lower and upper harnesses on the right side of the back of the radio out to see which port the grom harness plugs into. Found out the it fits in the upper right corner however noticed I needed the AUDS harness to get the thing to work.

I tried turning it on anyway and got nothing. Decided to put everything back to stock and order the AUDS harness. Plugged the stock harness back in and tried turning the radio on… nothing.

I didn’t slide the radio all the back into the slot. I don’t know if that is the issue causing the problem. When I pulled the lower harness, the changer went through the cds. It just doesn’t turn on. Anybody have any ideas of what I could do to fix this?

Thank you in advanced

a4cruiser
10-10-2009, 06:41 PM
i figured it out. the face isnt attached all the way

BC-S4/02
03-17-2012, 03:05 PM
Just ordered and received the same IPOD/DRIOD box and looks like I need to order the same damn part.. Wonder if I cant just tap the wires to install the thing into the main harness without waiting on or spending more money. Anyone try this?