PDA

View Full Version : high vacuum at idle



99blueb5
10-07-2009, 07:39 AM
so the deal is i have high vacuum at idle according to my boost gauge its about 25-26 at idle, i know 20-22 is normal and car runs great no problems at all, just wondering what would cause high vacuum at idle? no boost leaks that i know of, on deceleration in 5th at 60mph vacuum is about 28-30, so any ideas?

hoganalley
10-07-2009, 08:10 AM
what's wrong with those numbers? they're perfect.....it doesn't matter how high (low) you are just as long as you have a vacuum. I sit at the same numbers.

.Mad Hatter.
10-07-2009, 08:20 AM
technically 25 is lower than 22, but there is nothing wrong with that number, mine is generally between 22-26.

99blueb5
10-07-2009, 08:24 AM
what's wrong with those numbers? they're perfect.....it doesn't matter how high (low) you are just as long as you have a vacuum. I sit at the same numbers.

thats true but the way you phrase it if i had 15inches at idle thats considered " normal" when in reality you most likely have a vacuum leak

i thought it was fine and wasnt really worried about it but was just wondering cuz in know everyone else is sitting around 20-22

audiluxary
10-07-2009, 09:28 AM
I am sitting at 18 when car is warmed up and while it's warming up I am at 15. Does this mean I have a vacuum leak? What the hell first boost leaks all over the place and finally getting a hold on that, now vacuum leak. Could the SAI be the cause of a vacuum leak because mine is loud as hell when warming up and it's starting to piss me off.

.Mad Hatter.
10-07-2009, 09:51 AM
a boost leak and a vac. leak are really the same thing.

hoganalley
10-07-2009, 10:25 AM
15 is a borderline high (low) reading. With these cars you generally sit between 20-22 at idle out of gear. When in gear, no throttle you'd be 25-30. I believe I sit at 28 usually and about 22 sitting at a stop light. 15 could simply be age, but more than likely there's a small tear in a line somewhere. About a month ago I was running at about 12 and it turns out I had a torn PCV line and the line going to my DV was shredded. Once they were replaced, problem solved!

http://www.audizine.com/forum/showthread.php?t=310571

jpcallmotor
10-07-2009, 05:48 PM
Perfect vaccum is stated at 17inHg.

I sit at like 21inHg. at idle. Nothing to worry about, maybe your gauge is a little inaccurate.