PDA

View Full Version : 2nd Gear problem!



karmaf1
09-09-2009, 04:23 PM
Hi, today coming back from work I was accelerating in a curve in 2nd gear then I heard a big "toc" sound and it went to neutral. Now, everytime I try to accelerate in 2nd gear it does the same sound and goes to neutral... Every other gears are fine, no grind nothing! Please help me out!!

karmaf1
09-10-2009, 09:49 AM
Anyone please?! :(

tylerS
09-10-2009, 03:25 PM
that doesn't sound good. could be shift collar or synchro. you will probably have better luck posting in your car's subforum. good luck

old guy
09-10-2009, 04:43 PM
Hi, today coming back from work I was accelerating in a curve in 2nd gear then I heard a big "toc" sound and it went to neutral. Now, everytime I try to accelerate in 2nd gear it does the same sound and goes to neutral... Every other gears are fine, no grind nothing! Please help me out!!

Sounds like either a worn out syncro collar or worn gear cogs. The teeth are tapered back to a flat. The taper helps the engagement and once fully engaged the flats of the syncro collar and gear teeth are locked. As they wear down there isn't enough land on the teeth to keep the gear engaged and they will disengage under a torque load. That's the worst case scenario.

There is also another possibility. If your shifter is out of adjustment you may not have enough shifter throw to fully engage 2nd gear and it will act just like a worn out gear set as described above. The land area of the gears won't be fully engaged and will pop out under torque load.

Hope it's just the shifter.

Good luck!

Scotty@Advanced
11-12-2009, 01:58 PM
What's the make/model of car?