PDA

View Full Version : VAG-COM Problem



h4robkr123
09-06-2009, 11:31 AM
Hey guys,

I ordered a USB controller from ebay a few weeks ago in which I saw the ebay ad posted in a thread on here. The cable came yesterday and I got around to scanning my car today. I was able to run a fault code test for the Engine and some codes came up. I cleared the codes and exited the program. I later went out to try to run some logs when I ran into a problem. I can open up the software, but the only portion I can get into is the options menu. Everything else gives me a windows error message that states that vag-com is not working properly and it shuts down.

I thought this may be a problem with the software (409) so I downloaded 311 which gave me the same results. I thought it may be that I need to register the program, but I am unable to get into the About menu to retrieve the serial number?

Please help, I really want to run logs this weekend!

walky_talky20
09-06-2009, 09:50 PM
Hmm. Have you tried uninstalling and re-installing the software? If you can get into the options screen, do a Test on the com port to make sure the cable is working. If you still get errors when you choose "Select" I think it is an issue with the software and you should try re-installing it. Good Luck.

EtanClan
09-06-2009, 09:55 PM
Run as administrator...just right click the program and select "Run as Administrator"... that's worked for me on computers that have Vista