PDA

View Full Version : Uhh......Oh...Did I break something important??



CTA4AVANT
12-13-2004, 02:17 PM
I was wiping a little overspilled oil off my driver's side valve cover (1998.5 2.8L 30V V6)when I snapped a tiny black plastic hose/line than runs to a small blue plastic tank that is blue and looks like two tennis balls stacked on top of each other. This tank is located on the driver's side tucked down below the coolant reservoir and washer fluid reservoir.

I started my Avant up and it seemed to run fine, no CEL.

So, what the hell did I break and is it important? Can I just cap this line off at each broken end or should I splice a new piece in somehow?

Thanks!

audlman
12-13-2004, 02:21 PM
dude, ur gonna blow the engine and throw a rod! dont even start it!







LOL, actually im unsure of what u are talking about.

Neo1130
12-13-2004, 02:31 PM
I think it may be the evap canister... Without seeing it, it's kinda hard to tell but that is what it sounds like... I is pretty much just for emmisions but may throw a code also if you start the car...

CTA4AVANT
12-13-2004, 03:37 PM
...the Vacuum Reservoir for the Climate Control System.

Great.

I hope I can rig something up to fix this. Any Suggestions?

I'd rather not go the the stealership for this.

Thannks.

e.van
12-13-2004, 03:48 PM
duct tape? [cool]

CTA4AVANT
12-13-2004, 03:58 PM
...and all the little pieces went flying everywhere.

I need to find a piece of tubing to bridge the gap, then I can use duct tape!!

The tube/hose I broke is tiny too! Maybe 2-3mm O.D.

Have no idea where to find tubing that small!

audlman
12-13-2004, 04:07 PM
Originally posted by CTA4AVANT
...and all the little pieces went flying everywhere.

I need to find a piece of tubing to bridge the gap, then I can use duct tape!!

The tube/hose I broke is tiny too! Maybe 2-3mm O.D.

Have no idea where to find tubing that small!

my best guess. call dealership...

excursion
12-13-2004, 07:36 PM
I'm nearly 100% postitive that the 98 did not use vaccum anywhere in the HVAC system. 95's and early 96's used vaccum to move the central vent flap, and the reservoir was inside the car.

The blue 'tenni's balls are a vaccum reservoir for either the ACF purge or breather system. I think your vaccum setup differs from ours so I can't give exact details.

Anyway, you really need to bridge that line it's there for a reason and you will have a small air leak now. Slip a suitable piece of tube over each end to join it.

CTA4AVANT
12-13-2004, 08:26 PM
I am starting to think the line is part of the emmissions control system. HVAC is working fine

Thanks again.

sfordeso
12-13-2004, 09:16 PM
you know what would be perfect for fixing this? Those like 1 inch stretchy tubes they use to pop my veins out when i'm giving blood. Stretchy as hell, thick rubber. If you know what i'm talking about, i'd give it a try.

Swank
12-14-2004, 07:14 AM
Originally posted by sfordeso
you know what would be perfect for fixing this? Those like 1 inch stretchy tubes they use to pop my veins out when i'm giving blood...

...or shooting up? ;)