PDA

View Full Version : Dead 2000 1.8T



kustomkoncepts
06-24-2009, 08:35 AM
Was driving home when it started misfiring so I took it home and read the codes. I got the usual misfires on cyl. 1 and 3. I cleared the codes and started it back up and it seemed to idle ok. Checked the MAF readings and they were at all zeros. Took it for a drive and it started kicking misfiring like crazy and stuttering. I parked it in a parking lot and cut it off. Tried to cut it back on and NOTHING. I unplugged the MAF and still nothing. Got it towed back to the house. I scanned it again and got P1602 - low volgate, MAF code and 2 misfire codes. Any suggestions, please!!! [=(][=(]

JEmm
06-24-2009, 08:40 AM
When was it misfiring? And have you done any work to it recently?

kustomkoncepts
06-24-2009, 08:50 AM
Recently changed the O2 sensor due to O2 CEL. CEL came back with lean fuel trim, and 2 misfires. My next step was to change the MAF.

Dan[FN]6262
06-24-2009, 09:47 AM
Did you check your coil packs?

dcampana
06-24-2009, 10:38 AM
I had the p1602, replaced the MAF and good to go:) could be a broken wire though as I have been told the cars are famous for having the MAF wires break due to high heat causing them to become brittle. Then they break when the wires/sensor are moved.. start with a MAF- mjm has them- for an AWM the cost was like 175 shipped. for yours I am unsure the cost..

kustomkoncepts
06-24-2009, 11:57 AM
I ordered a new MAF but I've been doing some searching and it might be a bad ground wire or the wire to the starter so I'll check that out too.

turbo944s2
06-24-2009, 01:30 PM
I had awful misfires on my atw. Heres the solution check the wiring for your maf, pull the plugs get some NGKS!. Gap them properly, run some seafoam threw your car, that will get rid of those misfires for ya.

Dan[FN]6262
06-28-2009, 10:21 PM
I had awful misfires on my atw. Heres the solution check the wiring for your maf, pull the plugs get some NGKS!. Gap them properly, run some seafoam threw your car, that will get rid of those misfires for ya.

from what i understand seafoam is not good for turbo engines. i unfortunately found out after i seafoamed mine. now every once in a while after i idle for a little while (15 or so mins) it starts to smoke.

VOoDooGTX
06-28-2009, 10:35 PM
i sea foam all my cars if they arent new. never had a problem with smoking long after i sea foamed it. (all my cars a turboed)

mike-2ptzero
06-29-2009, 01:01 AM
I would really start by trying a new maf and see if you get maf readings again. If not then you will want to start checking the maf harness because those wires do tend to break.

zrowcool
06-29-2009, 06:27 AM
i'm gonna be the oddball and say its your alternator. Sounds like the alternator shit the bed and left the car running off just the battery. When the battery started to get low, it couldnt hold the amperage for your coils and hence the misfires. I dont know if the maf would be related to that or just a coincidence. Then you were able to start it for a short time and it quit again since the battery is now dead.

I know its a bit out there but i think outside the box.

Seerlah
06-29-2009, 07:02 AM
The battery light comes on when voltage drops below 12v. Unless the light on his cluster is bad for the battery/alternator warning and he did not notice, then I would say it is the MAF.

And not to be that guy, but that code seems rather obvious it is the MAF. Or as Mike said, the wiring for it.

zrowcool
06-29-2009, 07:25 AM
the thing is on a 2000 you can run without the maf connected. if he were to disconnect it and try and the car still wouldnt run then i would think it was something else.

mike-2ptzero
06-29-2009, 07:31 AM
the thing is on a 2000 you can run without the maf connected. if he were to disconnect it and try and the car still wouldnt run then i would think it was something else.

Unless the fuel tuning is way off and really needs the maf signal to correct the fuel enough to allow the 02 sensor to work with in its range. The 2000 is a narrow band car just like the ndbw cars, it is not like the 2001 cars which work mostly off of the wide band 02. I know this because I own a 2000 and when my maf went bad my car ran so rich without the maf plugged in I damaged the rings.

Dan[FN]6262
06-29-2009, 12:36 PM
i sea foam all my cars if they arent new. never had a problem with smoking long after i sea foamed it. (all my cars a turboed)



Yeah, I just did a little research. It's fine for turbo cars. I think my KO3 might just be on the way out.

What can you use to clean a MAF anyways, anybody?

Seerlah
06-29-2009, 02:13 PM
Shank210;3911541']

What can you use to clean a MAF anyways, anybody?

CRC MAF cleaner found at any auto parts store. Take the MAF out, and spray the sensor element in the housing with the spray. The chemical compound dries rather quick and directions for applying are on the bottle.

Dan[FN]6262
06-29-2009, 10:40 PM
CRC MAF cleaner found at any auto parts store. Take the MAF out, and spray the sensor element in the housing with the spray. The chemical compound dries rather quick and directions for applying are on the bottle.

thanks man [up]