PDA

View Full Version : new noise after installing rims



flynnr
06-18-2009, 07:53 PM
hey (im sorry i didnt search)

but my front two rims make noise (its definitely coming from the brakes/ rotors/discs)

has anyone had this problem before at all?

i could go make a video quickly if that would help

dbtong
06-18-2009, 07:59 PM
Hard to say but here are some things to check...

Tires rubbing on suspension?
Wheels contacting the brake calipers?
Bolts too long?

Teej2008
06-18-2009, 08:00 PM
I did just last weekend. Make sure you tightened up your lugs after you lowered the car off the jackstands. I had this with my drivers side wheel and could have sworn the caliper was off...there was also a slight thud when I would brake. While this may not be your exact issue, your issue does describe this problem with the exception that you just got rims and I did my suspension...

I went to tighten my lug and sure enough, it was loose...also make sure you get an alignment ASAP...im talking tomorrow!!! tight lugs and an alignment should solve 80% of your issues.

Are you sure your wheel/tire/offset combo is compliant?

flynnr
06-18-2009, 08:06 PM
tires are 225/40r18 with et35 offset... 8" wide they def shouldnt be rubbing that i know of... hmm

somebody5788
06-18-2009, 08:12 PM
What kind of noise? Could just be a bent brake shield. Happens all the time... even experienced tech's bend them and have to pull the car back in to bend it back.

flynnr
06-18-2009, 08:17 PM
thats probably what it was cause i pressed down on that to supress the suspension to get that damned lower strut bolt past the lower control arm. just bend it up a little or what?

Silverstreak98
06-18-2009, 08:18 PM
What kind of noise? Could just be a bent brake shield. Happens all the time... even experienced tech's bend them and have to pull the car back in to bend it back.

Ya I had that happen to me, definitely a good thing to check.

somebody5788
06-18-2009, 08:18 PM
thats probably what it was cause i pressed down on that to supress the suspension to get that damned lower strut bolt past the lower control arm. just bend it up a little or what?

It's best to take the wheel off and look carefully all around the shield to see where its touching and bend it away. May be able to get it by just pushing it back all around w/ a screw driver but thats never my luck haha.