PDA

View Full Version : Engine dies when clutch let out???



lucidor
03-25-2009, 12:27 PM
No, im not stalling it. It starts fine but as soon as i start letting the clutch out the engine shuts off?? Any Ideas? I think it might be the clutch safety switch. Does that seem right?

ILoveT
03-25-2009, 12:35 PM
Has it been a while since you've driven the car? Did you drive through a river?

lucidor
03-25-2009, 12:48 PM
nope no rivers.

I drove about 5 miles then I was driving out of a stoplight and when I shifted into second the engine shut off and now it dies everytime I let the clutch out.

bob12312357
03-25-2009, 01:00 PM
Does it run rough at all? Very,very slightly rough barely noticable. Then one night thing just would stall when the clutch was let out. Any CEL's? I had a similiar problem, it was a coil pack.

haus4
03-25-2009, 01:00 PM
Can you start the car with the clutch pedal up? I would try the switch first and see from there.

lucidor
03-25-2009, 02:38 PM
LCD says press clutch pedal to start so no I can't start with pedal up

Joesturbo
03-25-2009, 04:56 PM
If you can start the car with the car in 1st gear (clutch pushed in) it is not the clutch - however if the car tries to move at all it has something to do with the clutch or the slave cylinder.

Seems like your symptoms of it "all of a sudden" sounds like the clutch or slave cylinder.

If you rev the engine and then slip the clutch does the car move at all or does it just die?

lucidor
03-25-2009, 05:12 PM
If you can start the car with the car in 1st gear (clutch pushed in) it is not the clutch - however if the car tries to move at all it has something to do with the clutch or the slave cylinder.

Seems like your symptoms of it "all of a sudden" sounds like the clutch or slave cylinder.

If you rev the engine and then slip the clutch does the car move at all or does it just die?

There is no violent shaking or anything like the engine is trying to stay alive. It just shuts off. If i rev the engine and let the clutch out the engine dies but the car does move. It now have trouble idleing. Im starting to think fuel pump??

bonnie808
05-08-2010, 08:48 PM
My car quits/stalls right when i let out the clutch. The rpm's just drop to zero and it tuns off. Definitely not like a normal stall.

Seems like it is a sensor telling the engine to turn off.

If anyone knows what the problem could be or has had this same problem any help would be greatly appreciated.

Mahalo in advance!

ricekikr
05-09-2010, 07:24 AM
also have the same problem. =(

http://www.audizine.com/forum/showthread.php?273133-Engine-dies-when-clutch-let-out

bw86
05-09-2010, 10:08 AM
really bad vacuum leak? Try starting it with the maf unplugged?

bonnie808
05-09-2010, 07:01 PM
It only happens once in a while (but A LOT more often in the past week). My car idles fine and when it does let me let the clutch out without stalling it drives perfect!

Would a vacuum leak cause this problem sporadically? is there a sensor that could be causing this problem?

zephyr125
05-09-2010, 07:18 PM
Does it run rough at all? Very,very slightly rough barely noticable. Then one night thing just would stall when the clutch was let out. Any CEL's? I had a similiar problem, it was a coil pack.

I had the exact same thing, it did this for about a week and then never did it again. About a month later it started misfiring, which was the coil pack. I never found out if the clutch thing was related to the coil pack or not but since its been replaced its never done it.