PDA

View Full Version : for those with carbonio intakes..help!



tdubs90
03-18-2009, 06:21 PM
so all of a sudden my CEL comes on and crap and cars running like shit saying its running to lean how do i eliminate the SAI or whatever that is can i just remove it? someone help me out here my cars feels like its going to blow up and keeps going in limp mode

jrock
03-18-2009, 06:32 PM
Sry man never had this problem with mine

fikes
03-18-2009, 06:34 PM
maby its that giant overpriced piece of carbon fiber that sits on top :).

getslideways
03-18-2009, 06:59 PM
Since your CEL is for a lean code i doubt its the SAI or Carbonio. I have a carbonio intake and even when i had a broken SAI hose from the pump to the block it never ran like crap it was just really loud and ran rich, well and i had to stare at that familiar CEL light lol. So maybe something else got snagged/cracked/broken during the install, since if its running like garbage and its throwing a lean code, it sounds to me like you have a boost/vacuum leak. Maybe a vacuum hose got knocked off or damaged during the install

sixfiveoh
03-18-2009, 07:18 PM
or you dicked with your maf during the installation and busted it.

buck
03-19-2009, 05:43 AM
Check your MAF or for a vac. leak. SAI system will throw a code and possibly CEL, but shouldn't cause your car to run crappy.

If you have a VAG-Com, check the MAF reading (Group 002 I believe). If your air mass readings are below 2.0g/s at idle, it can be:

A vac. leak on the intake manifold somewhere (hose came off or broke)
Faulty MAF
MAF wiring

Inspect the wire harness that plugs into the MAF. See if you yanked any wires out accidently.

You can also measure the pins on the harness:

Pin 2 to ground should give charging system voltage
Pin 2 to 3 should give the same
Pin 3 to 4 should give 5V
Pin 5 is the signal wire.

Good luck.

Seerlah
03-19-2009, 05:45 AM
What code is the CEL for?

bob12312357
03-19-2009, 06:41 AM
The Carbonio is a POS. I did 2 road course day and on both days my MAF got destroyed and gunked up beyond cleaning and had 2 be replaced. It really doesn't filter worth a shit. If its throwing lean codes with multiple random misfires its 95% the MAF. Pull the MAF plug out and see if its still stuttering and driving like shit. If it isn't its the maf.

leon
03-19-2009, 07:04 AM
Using it for over 2years, no problems at all.