PDA

View Full Version : New shocks and springs now loud noise



sighpost
11-09-2004, 02:07 PM
I just installed Konis and Neuspeed Race springs on my 99 A4 1.8TQM

I am hearing a noise from the front of the car. It sounds like the upright is hitting wheel well but I am not sure.

Has anyone had this problem with thier car after a suspension upgrade? Will an alignment fix the problem?

The car seems to handle fine. But the noise is bothering me. It is like a "quick bumping" followed by a scraping sound.

skene
11-09-2004, 02:09 PM
sounds like something was installed incorrectly... maybe you might want to jack the car up and check the perches of the spring.

sighpost
11-09-2004, 02:16 PM
Originally posted by skene
sounds like something was installed incorrectly... maybe you might want to jack the car up and check the perches of the spring.

Ill check that tonight

BIGBUDDHA
11-09-2004, 03:50 PM
I had that same problem when i put my suspension in and it ended up being that the nut that holds the shock to the top cover was not on tight enoungh and ended up making the whole that the shock would go though bigger and i then had to put a washer in that hole to keep it from the threads rubbing and making the hole bigger.

sighpost
11-09-2004, 04:23 PM
Originally posted by BIGBUDDHA
I had that same problem when i put my suspension in and it ended up being that the nut that holds the shock to the top cover was not on tight enoungh and ended up making the whole that the shock would go though bigger and i then had to put a washer in that hole to keep it from the threads rubbing and making the hole bigger.

So I might have to take the whole thing off and check it then?

BIGBUDDHA
11-09-2004, 07:14 PM
Yeah I had to take it to my shop and take it almost all apart to find that problem, but once I fixed it I didn't have anymore problems. But before you take it all off check everything else just to be on the safe side.

sighpost
11-12-2004, 02:05 PM
Thank you to Skene and Buddha. I took everything off the car and tightened that bolt on top of the shock and now the noise is gone.