PDA

View Full Version : Pink dried up stuff underneath the car



littlewhite
11-07-2004, 11:10 AM
I took the belly fan out and u know there is this square black thing right before the front bumper?? Well, i got a bit of this PINK dried up stuff and me and the tech checked it out and it wasnt the coolant. Everything is dry around that area and no leak and coolant LV is good. Any idea ??

OverSpun
11-07-2004, 11:14 AM
maybe washer fluid? my guess woulda been coolant, but i guess you checked that already..

littlewhite
11-07-2004, 11:18 AM
Originally posted by OverSpun
maybe washer fluid? my guess woulda been coolant, but i guess you checked that already..

but i think the washer fluid is blue when i pour them in before. Hmmm i'll check it out.

OverSpun
11-07-2004, 11:20 AM
well, yea washer fluid can be different colors.. i used some pink kind last time, so i dunno what you've been using. check the coolant tank again, or mark its level and check it in a few days and see if its the same.

millerracer
11-07-2004, 12:46 PM
double and triple check if it DEFINITELY is not coolant.. most shops don't use the green coolant anymore - it is pink.

AFOUR_PLAY
11-07-2004, 03:05 PM
Mine has the same thing, is it leaking near the oil filter?

I'm pretty sure this is coolant

littlewhite
11-07-2004, 03:54 PM
Originally posted by AFOUR_PLAY
Mine has the same thing, is it leaking near the oil filter?

I'm pretty sure this is coolant

No, not near the oil filter @ all
When i took out the belly pan, there is this black box square thing right before the bumper. GOt a bit of pink dried up trace @ that location. I thought it was coolant too, but my coolant level is good.

SFexBOY
11-07-2004, 03:58 PM
that's gotta be coolant. That may be why your temp keep fluctuating. I say you do that TB, waterpump, thermostat, etc sooner...than later.

littlewhite
11-07-2004, 04:24 PM
Originally posted by SFexBOY
that's gotta be coolant. That may be why your temp keep fluctuating. I say you do that TB, waterpump, thermostat, etc sooner...than later.

Yea, once i get close to 60K i'll do all that.

ianlionzion
11-07-2004, 04:25 PM
Originally posted by SFexBOY
that's gotta be coolant. That may be why your temp keep fluctuating. I say you do that TB, waterpump, thermostat, etc sooner...than later.

it may be leaking from your waterpump. when I replaced my timing belt, waterpump, etc, there were traces of the pink stuff that leaked out.

have you done your timing belt yet?

or maybe you spilled some?

Thrawn
11-07-2004, 04:50 PM
Yeah, that's definitely coolant. Have you ever run the green stuff for coolant? Mixing the green and the pink turns into sludge and is harmful to your cooling system.

Rieger_RS4
11-07-2004, 05:12 PM
It's the cooland, small leaks have a tendance to seal themselves off since the coolant crystalizes.

littlewhite
11-07-2004, 05:41 PM
No, i will do 60K service and along that do TB and h20 pump and everything.

No, never used other coolant except the pink G12.

I'll keep an eye on it, the coolant LV is full, just checked. If the temp gauge still flex alot in big interval, i'll bring it in. For now, it goes down a millimater below normal/center sometime.

DarkkstaR
11-07-2004, 09:10 PM
That's a coolant leak.

A4SUM
11-07-2004, 11:34 PM
i had that same problem. in back of your motor by the firewall there is a coolant censor. check the censor to make sure its not cracked (cheap plastic). mine was cracked and coolant was leaking slowly and found its way right next to my oil filter. then i saw it coming from the front, and eventually, ALL over. i took it to the shop and it was my coolant censor (cracked slightly at bottom screw)

Hope this helps some....

littlewhite
11-07-2004, 11:36 PM
Thanks! Will check that later this week

loxx0050
11-08-2004, 09:25 PM
Originally posted by blackknight
I took the belly fan out and u know there is this square black thing right before the front bumper?? Well, i got a bit of this PINK dried up stuff and me and the tech checked it out and it wasnt the coolant. Everything is dry around that area and no leak and coolant LV is good. Any idea ??

Maybe it is some weird gunk on there. I once noticed a chunk of something grafted on to my muffler and it looks like it was melted/burnt on there. Upon closer inspection I identified the mystery gunk and it turned out to be a earthworm that somehow got onto my exhaust and when the car warmed up that little bugger got BBQ'd. This was when I had my clutch replaced and was looking under my car when it was on the lift.

Seriously, though, if it is a coolant leak I'd get it checked out ASAP.

littlewhite
11-08-2004, 11:50 PM
Originally posted by loxx0050
Maybe it is some weird gunk on there. I once noticed a chunk of something grafted on to my muffler and it looks like it was melted/burnt on there. Upon closer inspection I identified the mystery gunk and it turned out to be a earthworm that somehow got onto my exhaust and when the car warmed up that little bugger got BBQ'd. This was when I had my clutch replaced and was looking under my car when it was on the lift.

Seriously, though, if it is a coolant leak I'd get it checked out ASAP.

LOL !

Yea is super hot pink dried up in a ball. My temp guage goes down from the center a little bit sometimes. I check the sensor and the coolant Level and is good and no leak. Look more into it as time goes by