PDA

View Full Version : CEL mysteriously Disappears



pA4AWDd
02-24-2009, 07:53 PM
So im driving to Buyrite to get a 30 pack and as always my CEL and my ABS and brake light are on. They have been on for over a year now. Anyways, I go get my booze and hop into my car, next thing I know im driving and notice that my dash didnt seem so bright anymore. The CEL was gone. I then began to wonder if the light had finally burned out from being in for so long. Ha. Im definitely not complaining about the light not being on anymore, but I was wondering what/ if there is a reason why it would just disappear after a year of being on?Anyone else had this blessing?

zrowcool
02-24-2009, 07:58 PM
you should go to church on sunday...

GetBoosted84
02-24-2009, 07:59 PM
you should go to church on sunday...

lol, that's funny stuff right right there.

pA4AWDd
02-24-2009, 08:00 PM
Im thinkin about it.

k0mpresd
02-24-2009, 08:07 PM
the problem fixed itself ? i doubt the led burnt out.

stevejones19
02-24-2009, 10:39 PM
Once the CEL's go off its your car saying it has 72 hours of life left... Sorry to break the bad news.

Seriously though, maybe it fixed itself. I wish mine would do that [=(][rolleyes]

njm23
02-24-2009, 10:43 PM
vag it, see what really happened...

Rhynolite
02-25-2009, 12:18 AM
Mine went off about a month ago. I took a pic to savor the moment [>_<]

Then I disconnected VVT and it popped right back on!

SoFresh
02-25-2009, 12:19 AM
Mine was always on... one day same thing, went off... I was worried, with it off I thought I had broken my car