PDA

View Full Version : Key FOB Battery Drain



esee135
02-22-2009, 09:48 PM
So my key fob died the other day for my 98 B5 A4, and the keyless entry stopped working, everything else was fine. So I popped open the key fob, checked the battery voltage, combined voltage in the 4.2V range, (rated is 6V from the two CR1620 watch batteries). I went to the local Walmart, swapped out the batteries, and all was golden again.

So now, two days later, the key fob is yet again dead, and surprise, the voltage is the pits 2.4V, one says ~0.5V, and the other just under 2V. Both batteries are so dead my digital voltmeter loads down the battery voltage.

Anyone else get this problem from their key fobs? I'm going to buy another set of batteries and pretend this didn't happen...seems very unusual.

turboquattro068
02-22-2009, 09:58 PM
wow really really random.......This just recently happend to me also. I thought maybe something was wrong with my key fob. It stopped working like you said, so i bought batterys from walmart, started working great again, and now nothing. dead again, basically a week later.

esee135
02-23-2009, 07:16 PM
Just replaced the batteries (CR1620's), fob started working again as expected after the first manual unlock of the door. Now just have to wait and see if this set of batteries lasts.

turboquattro068
02-23-2009, 08:17 PM
keep me updated.....I might buy another set tonight too then

Quattro 4 Life
02-23-2009, 08:26 PM
walmart is probably the source of your problems....



j/k j/k

turboquattro068
02-24-2009, 12:57 AM
hahahaha very true

TheReflex79
02-24-2009, 07:06 AM
Something must be wrong with the internal of the FOB, they get their share of abuse, and especially after being 10 years old. I sell MB remotes at a stealership, and see it happen to older remotes. It's just an age thing, and really nothing you can do, except shell out the cash for a new remote! [=(]

esee135
02-24-2009, 05:34 PM
Day two folks, still strong. Mind you, my remote probably has seen its fair share of snow in the pocket...

esee135
02-25-2009, 06:09 PM
Day 3: My key fob is dead again. Sucks to be me. Manual key entry is soooooo 1980's.

turboquattro068
02-27-2009, 04:45 PM
I replaced mine and it didn't work right away and today it started working, I'm now on day two lol. working good

thinktank87
07-24-2010, 05:00 PM
im just starting to have the same prob. i just bought my car in April and now its June. and only have this 1 remote.. im going to change the battery today hopefully it wont drain in a week like it did this time.....booo FML. ANY IDEA ON HOW MUCH A NEW KEY FOB PROGRAMED IS?