PDA

View Full Version : STOCK BRAKE PADS and Debadge



PDRaudi
11-05-2004, 06:22 PM
Let me give you a story before I give you a problem. July I bought a 2000 A4 1.8t Q with 11,900 miles on it for about 14 g's. Perfect condition except for minors chips on the roof due to a lazy owner who dindt mind to clean up after bird shit. The car has been barely driven obviously and now, the brakes are squeeling. As of now, the car has about 16300 miles on it and I'm wondering what the deal is? Do I need new pads, is there dust in there, what's going on? I'm just concerned with whats happening and how it can be solved. Another thing, I decided to debadge my car. I used dental floss to get the letter off and I heated the surface to get the adhesive off. But now, there is a thin border that is tracing where the decal used to exist. What is this and how do I remove it?

derek2079
11-05-2004, 09:57 PM
Originally posted by PDRaudi
Let me give you a story before I give you a problem. July I bought a 2000 A4 1.8t Q with 11,900 miles on it for about 14 g's. Perfect condition except for minors chips on the roof due to a lazy owner who dindt mind to clean up after bird shit. The car has been barely driven obviously and now, the brakes are squeeling. As of now, the car has about 16300 miles on it and I'm wondering what the deal is? Do I need new pads, is there dust in there, what's going on? I'm just concerned with whats happening and how it can be solved. Another thing, I decided to debadge my car. I used dental floss to get the letter off and I heated the surface to get the adhesive off. But now, there is a thin border that is tracing where the decal used to exist. What is this and how do I remove it?
first off you probably have ceramic pads. and they make that noise.


try using goo gone or rubbing alchy to get the border off

AudiSnawb
11-06-2004, 05:10 AM
I used Goo gone for my car... and it stripped my paint off where the A4 badge was, Im so ripsh*t

SeanF
11-06-2004, 06:08 AM
that border is where the paint under the badges didnt fade, and the rest of the car did...

Ben@SpeedBarn
11-06-2004, 07:45 AM
Yeah just clean it with something like goo gone as good as possible. Then polish and wax the trunklid. Or at least around the badges and anywhere you got the goo gone or other adhesive remover. It may have a slight outline afterwards because of fade like he ^^ said. But you should only notice that if you are staring at it.

Brakes squeek a lot. Look at the pad and see how much is left. Probably in good shape with that many miles though.

A4_Andre
11-06-2004, 09:42 AM
goo gone will get rid of the sticky stuff, not get rid of those lines. when i debadged mine i had a little outline also. just clean the area and wax it a few times and it should get rid of it. it worked for me.

PDRaudi
11-06-2004, 02:04 PM
I'm gonna take a pic for a better diagnosis, so far I've put two coats of wax and one wash on it . . .

PDRaudi
11-06-2004, 05:05 PM
thanx andre, i was iffy on the go gone just becuz there was a lot of comotion on "wtf, my paint is gone" and what not

BoostinA4
11-07-2004, 09:03 AM
try buffing where the emblem was

RippleChip
11-07-2004, 09:10 AM
I did the goo gone, then clay barred before waxing and polishing. That took the border right off