PDA

View Full Version : Cylinder 4 misfire with tapp



oface
02-20-2009, 06:44 AM
After I installed Tapp tune and took it for a spin, car was boosting great for the two miles I drove it before I burnt up my clutch. As I was idling in a parking lot my CEL came on. Well I finally got my clutch installed and now I've been trying to figure out why my cylinder 4 is misfiring.

Things i've done are ...
change the #4 coil pack twice with 2 other used ones.
brand new sparg plugs gapped at .028
New ICM when I changed my engine wiring harness right before all this.
double check FPR at 43 psi

tomorrow i'm gonna switch injectors and see if that does anything. This sounds so cliche to all the other posts i've read but I just needed to get it on paper also.

here are the codes I pulled. My main question is if the TB could possibly cause this???

I left my key on for 5 minutes and i'm not sure if the TB is ajusting.


17967 - Throttle Body (J338): Fault in basic settings
P1559 - 35-00 - -
17967 - Throttle Body (J338): Fault in basic settings
P1559 - 35-00 - -
16684 - Random/Multiple Cylinder Misfire Detected
P0300 - 35-10 - - - Intermittent
16688 - Cylinder 4: Misfire Detected
P0304 - 35-10 - - - Intermittent
17658 - Fuel Level too Low
P1250 - 35-00 - -
16684 - Random/Multiple Cylinder Misfire Detected
P0300 - 35-00 - -
16688 - Cylinder 4: Misfire Detected
P0304 - 35-00 - -

Readiness: N/A

oface
02-26-2009, 03:42 PM
I ended up checking my ICM with an OHM meter and had a bad reading in what was labeled #1. Which is weird because my #4 Cylinder was what was misfiring. I'm a little weirded out with it because I JUST bought it and have only had a few miles on the last one. It might have been because my wiring harness having a short in shortend the life span too. I don't know.
But I've driven about 50 miles now with no problems on my 2871r with Tapp tune.

on to the next question. What number am I?? Not sure if I get a BAT number cause it's a 2871r.

rogerius
02-27-2009, 01:30 AM
fuel level too low?

mike-2ptzero
02-27-2009, 08:37 AM
I ended up checking my ICM with an OHM meter and had a bad reading in what was labeled #1. Which is weird because my #4 Cylinder was what was misfiring. I'm a little weirded out with it because I JUST bought it and have only had a few miles on the last one. It might have been because my wiring harness having a short in shortend the life span too. I don't know.
But I've driven about 50 miles now with no problems on my 2871r with Tapp tune.

on to the next question. What number am I?? Not sure if I get a BAT number cause it's a 2871r.

#51. Let me know if you want it.[:D]

oface
02-27-2009, 01:11 PM
#51. Let me know if you want it.[:D]

hell yeah i'll take it!

oface
02-27-2009, 01:41 PM
First post with BAT sig!!!