PDA

View Full Version : Odd boost issue



njtrackstar
02-18-2009, 02:28 PM
Car- 2001.5 Audi A4 1.8t stock K03s, uni stage 1 tune, 3in test pipe,2.5 custom exhaust

Problem- The car will boost 20psi when cold but seems once it gets warm it will boost between 5-10psi. I can pull over and turn the car off, scan it with my code reader and get the code for the test pipe. Ill clear it and will boost fine again for about 5-8min then back to 5-10psi.

There are a few times ill hit 20psi, catch a red light and when it turns green will only boost 5-10psi. Then i can get another red like and once it turns green, im back at 20psi.

Does this sound like a boost leak? I am NOT running a FMIC, so i know its not a leak in the IC pipes.

ALL HELP IS APPRECIATED! THANKS

Seerlah
02-18-2009, 02:36 PM
You don't really need a fmic for the stock turbo unless you track it much. And everything is just fine. Your turbo just needed to spool up again and build up pressure. Depending if you have built up pressure, you can hit: 5 psi, 10 psi, 15 psi, 20 psi.

And boost leak tests are good to do periodically.

njtrackstar
02-18-2009, 04:29 PM
You don't really need a fmic for the stock turbo unless you track it much. And everything is just fine. Your turbo just needed to spool up again and build up pressure. Depending if you have built up pressure, you can hit: 5 psi, 10 psi, 15 psi, 20 psi.

And boost leak tests are good to do periodically.

I know i dont need a FMIC. Im having a boost issue. I normally hit 20psi and can only get 5-10 some times like it wont boost right. could it be a leak was my question. Thanks for trying to help tho [up]

Seerlah
02-18-2009, 04:31 PM
I just told you. If there is no pressure in the compressor you will boost low. It is normal. You can boost 5 psi, 10 psi, 15 psi, 20 psi depending on how much pressure is in the turbo.

njtrackstar
02-18-2009, 05:09 PM
no i can floor the car and no matter what it will never go over 10psi. i can down shift and still not over 10psi. even at 4k rpm only less then 10psi will hit, when im normally at 18-20psi

Seerlah
02-18-2009, 06:02 PM
What dv do you have? If it is a Forge, maybe the piston gets stuck at times. I doubt it is a boost leak if you can still hit 20psi, but you can always do a boost leak.

njtrackstar
02-18-2009, 06:37 PM
i have the hyperboost DV