PDA

View Full Version : a little question



tonelee1316
01-13-2009, 10:36 PM
when ever i get on the gas and i go above 4500-5000 rpm my battery light comes and then a few days ago when i did this my abs and brake light comes on and beeps. does anybody have an idea to fix this problem.

thanks

PreLunatic
01-13-2009, 11:06 PM
when ever i get on the gas and i go above 4500-5000 rpm my battery light comes and then a few days ago when i did this my abs and brake light comes on and beeps. does anybody have an idea to fix this problem.

thanks

well first thing you should do is search, this has been covered million times =D check your brake fluid. if its not low then its either the speed sensors or the ABS module. 99% its the ABS module.

tonelee1316
01-14-2009, 12:07 AM
well first thing you should do is search, this has been covered million times =D check your brake fluid. if its not low then its either the speed sensors or the ABS module. 99% its the ABS module.

not to be an A-hole but no shit it been covered a million times i have been on here way longer than u have and i know how to use the search button . if it was the module the abs would be on all the time with the brake light in this case its not. [headbang][down]

let me repeat myself the battery light will come on only when i do hard acceleration pass 5 grand the voltage gauge doesnt go below its normal mark when this happen.

Fink_tha_Audi
01-14-2009, 12:15 AM
I'm pretty sure you tried this but did you check if your battery is secured also it could that alternator might going bad and could be draining your battery now this thing that the voltage doesn't change to me that wierd. Hope helps and I might be wrong.