PDA

View Full Version : Broke down 2day!! Shift linkage?



VtAudi
12-22-2008, 06:10 PM
Heard some noised today, thought it was pwr steering, pulled out of auto store and lost pwr to wheels!! I can put it into gear but just hear some funky clanking, BUT it doesnt stall my engine, doesnt even matter if the clutch is in or not, any ideas what it might be?

TIA

zrowcool
12-22-2008, 06:16 PM
axle/cv joint? that would be my guess

VtAudi
12-22-2008, 08:24 PM
How expensive are either of those to fix? Sounds like labor is going to be a B*tch!!

zrowcool
12-23-2008, 04:57 AM
not too bad at all. First make sure thats the actual failure. You will see it laying on the ground if it is. The axle is about 120 and the labor shouldnt be more than 2 hours so 160. DIY it for about 120 +tools. Theres a write-up on audidiy.com

silverman
12-23-2008, 08:14 AM
Cv joint/axel happend to me less than a week ago, does your speedometer go up with your rpm's when your in gear and not moving? Thats what happened to me... only time ill eversee mine go over 160!
It cost about 200 bucks to fix labor and parts... good luck with it.

flyromeo3
12-23-2008, 10:23 AM
sounds like your inner CV joint probably broke. Happened to me when I had my clutch replaced as I was pulling out of my brothers shop.

Have someone put the car in gear and slowly start to take off. ( car isnt going anywhere anyway ) Shine a light at the inner CV joint and see if it spins from the tranny mount.

Mine would spin from the tranny mount but wouldnt transfer the power. Keep in mind just becase we have AWD doesnt mean if one axle breaks we can drive on 3 wheels.