PDA

View Full Version : unheating engine?



kmongru
12-03-2008, 09:21 AM
hi, it seems to take a very long time for my car to reach normal operating temperature, around 90. I mean I drive for 30-40mins and it doesnt reach close to it, sometimes it seems to get colder? what could be the problem? could the thermostat be going?

kampfer
12-03-2008, 10:02 AM
Yeah, I think you hit that right on the nose. It's cheap and easy to do give it a try.

oneighty
12-03-2008, 10:21 AM
I second that, happened to my beater car last month. Thermostat fixed her right up.

kmongru
12-03-2008, 10:26 AM
awesome , thanks guys, ill give that a try

Siena
12-03-2008, 10:50 AM
Yeah. Sounds like your stat's stuck open, or partially open.

Causes the engine to over cool, and gas mileage figures will be bad.

b5andm3
12-03-2008, 10:52 AM
Whats the normal operating temp for the oil? mine usually hovers right around 200

SurferForever
12-03-2008, 11:05 AM
Could just be a bad temp sensor....

kmongru
12-03-2008, 11:07 AM
my oil in the wintertime hoovers around 70-80

kampfer
12-03-2008, 11:11 AM
I had a bad temp sensor, but I started overheating and ended up blowing the head gasket... one of the stupidest things I ever did

zrowcool
12-03-2008, 11:14 AM
mine is about the same. when im in traffic is goes up to the middle but when im moving on open road, the temp gets to the first line on the gauge. only happens in the cold, summer months it gets to the middle

kmongru
12-03-2008, 11:18 AM
how do you differentiate between a bad temp sensor and a bad thermostat?

kampfer
12-03-2008, 11:31 AM
Well, thats kind of hard to say but as far as my limited knowledge goes I can say that you would have a bad Tstat... because you don't warm up so it's most likely stuck open. However when a temp sensor goes it doesn't know the engine is getting hot, more specifically it doesn't know the coolant is getting hot.

AudiA4_20T
12-03-2008, 11:39 AM
how do you differentiate between a bad temp sensor and a bad thermostat?

the bad temp sensor usually means that it just stays cold forever, since his car heats up it just takes awhile the thermostat is probably messed up

kmongru
12-03-2008, 11:50 AM
awesome thanks guys. ive sourced one out, its medium temp, around 189F is that good or ok for these cars? what temp is the factory one?

kmongru
12-03-2008, 11:51 AM
sorry i dunno if its in fareinheight or not?