PDA

View Full Version : I need all you guys to help me out.



bOOOOstedAudi
10-16-2004, 03:18 PM
I was driving in traffis on the freeway when all of a sudden I notice I have no brakes. Pedal was ridiculously hard to push and the car has a really rough idle. I need to leave for dubfest tonight and i need you guys to tell me what's up with this. here are the picshttp://www.audizine.com/gallery/data/500/2298vacuum_leak_1.jpg
andhttp://www.audizine.com/gallery/data/500/2298vacuum_leak_2.jpg

bOOOOstedAudi
10-16-2004, 03:47 PM
bump

Zodiak
10-16-2004, 03:54 PM
wait, did your brakes not work at all? or did you just lose your power brakes (making it very hard to press the pedal, but you were still able to slow the car)? I haven't worked on that side of the engine, but I know the master cylinder is over there, if a brake line cracked or broke then you'd lose brake fluid and use of your brakes. Can you brake with the car in its current state?

bOOOOstedAudi
10-16-2004, 04:02 PM
yeah it just make the brakes really hard to press but i check the fluid level and it was fine.
i heard/felt air coming from it too

chaos on wheels
10-16-2004, 06:44 PM
That looks like the vacuum line to your power brake booster. Power brakes use intake manifold vacuum for the power assist. Your brakes are hard to press because the power assist is gone. And the MASSIVE vacuum leak is causing your rough idle.

I'd fix it before going anywhere.

VtAudi
10-16-2004, 08:52 PM
Just stick a big wad of gum on it, Dubfest... woot

audlman
10-17-2004, 08:42 AM
Just stick a big wad of gum on it, Dubfest... woot

do whatcha gotta do.... maybe.

SEXIC─N
10-17-2004, 02:17 PM
similar thing happened to my truck, ended up being a leaky master cylinder.

white fish
10-17-2004, 02:28 PM
I agree with "chaos on wheels"

bitterchild
10-18-2004, 07:16 PM
chaos hit it on the head

bOOOOstedAudi
10-19-2004, 12:34 AM
he sure did. now how do i find out why my vacuum isnt sucking enough to hold his together. im guessing its a leak but i can't seem to find out where at all. now i hae it being help together by the zip tie and its working fine except of the loss in boost i am experiencing. worked all the way to dubfest. i won 2 dv valve and some madmat stuff in the raffle. changed the dv but stil acting up.

bOOOOstedAudi
10-19-2004, 02:36 AM
Still have yet to find out where the hell this leak is at. now im getting mad