PDA

View Full Version : help.. transmission question?



ogi520
10-16-2004, 08:11 AM
i have tiptronic 2001 1.8t
when i on a second gear in traffic
starting to put a gas..
When rolling at 10MPH, you accelerate mildly at it goes into a "no-man's-land" then slams into 2nd.
it's like as if I was in nuetral, gave it gas and shifted into drive
what is this?
some of them says.. i have to 00032 recode it..
please help...

cj-S4
10-16-2004, 08:53 AM
Are you chipped?

00032 Recode may help alittle, a Tip Chip will also help.

You can also try downshifting to first when you are in this situation, it will downshift to first when you command it to, as long as you are under 15MPH.

Also how many miles are on your car? You may be having tranny slipping issues. How does it do when you mash the pedal out of a stop and let it redline shift to 2nd? Do you feel any slipping?

ogi520
10-16-2004, 08:57 AM
well.. i have little below 50.000 and no mine is not chipped yet
and i haven't tried redline on 2nd.. i will try..
Thanks..
also.. i think it might transmission oil? think i have to do it soon..
please kick me up with any opinoins..Thanks..

cbass
10-16-2004, 09:15 AM
Did you mean you might try to CHANGE your transmission oil? You left that word out in your last post. If you want to, you need to have some special tools to be able to do it. You need to have a special filler tool because you fill the transmission from the bottom.

ogi520
10-16-2004, 09:38 AM
yes.. i know..
i am doing trans-oil but.. not by myself.. dont' worry..
i am just asking.. can old transmission oil cause this problem

blacka4
10-16-2004, 11:33 AM
hey I seem to have this exact problem. only mine does it while going up hills around 15...then slams into first. I think it might be a combo of fluid, software glitch, and clutches going bad on the valve body.