PDA

View Full Version : VAG code deciphering



BuffysRS4
10-12-2004, 09:32 PM
Well I was driving home and got the CEL to light up on the car. I Vagged it when I got home and I need some help in deciphering what the problem is (I think I may know but would like someone elses input). Here is the DTC I got;

17544 - Fuel Trim: Bank 1 (Add): System too rich
P1136 - 35 - 00 --

Suggestions? Comments?

Zodiak
10-12-2004, 09:40 PM
probably a vac leak. Check the line connecting the BPV to the intake manny.

BuffysRS4
10-13-2004, 06:59 PM
Originally posted by Zodiak
probably a vac leak. Check the line connecting the BPV to the intake manny.

Not that. C'mon nobody knows what this code refers to?

Zodiak
10-13-2004, 07:23 PM
i still think it's either a boost leak or a MAF issue

quattro_maniac
10-13-2004, 08:32 PM
17544 P1136 Long Term Fuel Trim Add.Fuel,Bank1 System too Lean

17545 P1137 Long Term Fuel Trim Add.Fuel,Bank1 System too Rich


hmm...that's strange...you're throwing 2 different codes?

if its rich, then it may be a vac leak...if its lean then it may be clogged injectors

cbass
10-13-2004, 10:05 PM
Something with the O2 Sensor?? If not that, I would say MAF. Do you have a K&N air filter that had the oil put on heavily?

You can always try fuel injector cleaner and the highest octane gas you can find (I don't mean racing fuel here, but anything between 91 and 95 is fine). That combo did wonders for some codes that my car had thrown. They haven't come back since, and I get much better gas mileage. It's worth a try and cheap too.

BuffysRS4
10-14-2004, 05:05 PM
Originally posted by quattro_maniac
17544 P1136 Long Term Fuel Trim Add.Fuel,Bank1 System too Lean

17545 P1137 Long Term Fuel Trim Add.Fuel,Bank1 System too Rich


hmm...that's strange...you're throwing 2 different codes?

if its rich, then it may be a vac leak...if its lean then it may be clogged injectors
That's what my VAG returned as a DTC. I cleared it and it hasn't come back on since then. But my assumption has been the MAF.

no1hustller
03-22-2005, 04:50 PM
Has this ever been fixed? I just got that code as well. I reset the light and hoping it doesn't come back on.

BuffysRS4
03-22-2005, 10:39 PM
Originally posted by no1hustller
Has this ever been fixed? I just got that code as well. I reset the light and hoping it doesn't come back on. [rs4] torn vac line from the intake manifold to the DV.

quattro_maniac
03-23-2005, 02:19 PM
clogged injectors??????? wow, did i actually say that?

Hassmeister
03-23-2005, 04:08 PM
Originally posted by BuffysRS4
[rs4] torn vac line from the intake manifold to the DV.
Most common line to show signs of wear.

Zodiak
03-25-2005, 08:08 AM
Originally posted by BuffysRS4
[rs4] torn vac line from the intake manifold to the DV.

hate so say it, but....I told you so.

BuffysRS4
03-25-2005, 09:16 AM
Originally posted by Zodiak
hate so say it, but....I told you so.

[rs4] dude
I acquiesce to your abundant knowledge and wisdom [hail] hail, hail, all hail

[:D]