PDA

View Full Version : A6 4.2 tranny troubles



jbchinoca
08-16-2008, 04:18 PM
Does anyone have a copy of the sevice info for the 5HP24A ZF tranny used in my 4.2? I need the official pages from ZF. Long story, but I took mine in to Penske yesterday for filter and pan-drop change-refill, now it doesn't work right, slips like crazy. I know others posted a link on this before, but all I get is a HTTP404 or a password protected page, in German.
Thanks in advance

andry
08-17-2008, 05:20 AM
anyone have a copy?


I know others posted a link on this before, but all I get is a HTTP404 or a password protected page, in German.
Thanks in advance

try search again on this forum maybe there is another post or thread, you can use this page: http://www.audizine.com/forum/search.php

Good Luck.

blacka4
09-03-2008, 05:31 AM
wait nevermind I have the spare parts catalog for the 5HP19FLA which isn't going to help you

0396
10-26-2008, 04:46 AM
Does anyone have a copy of the sevice info for the 5HP24A ZF tranny used in my 4.2? I need the official pages from ZF. Long story, but I took mine in to Penske yesterday for filter and pan-drop change-refill, now it doesn't work right, slips like crazy. I know others posted a link on this before, but all I get is a HTTP404 or a password protected page, in German.
Thanks in advance

I would take it back to Penske.....

MacDaddy
10-29-2008, 02:37 AM
sounds like they mixed 71141 and D3.

if not, the level is probably low.

Scotty@Advanced
01-09-2009, 11:14 AM
There is a pretty specific way to check fluid level and it requires the trans be at temp, the car level, the engine running and IIRC the trans shifter in Neutral. Checking it any other way will result in an inaccurate reading.