PDA

View Full Version : New pics...



JMG
09-28-2004, 12:24 AM
..of my car. Nothing new, but I just used a tripod this time.

http://home.comcast.net/~jmg703/pics/exterior-night1.jpg

http://home.comcast.net/~jmg703/pics/exterior-night2.jpg

http://home.comcast.net/~jmg703/pics/exterior-night3.jpg

littlewhite
09-28-2004, 12:26 AM
NICE !!!

Shi$, how come when i use superwhite in my fogs before (when i still had my stock bumper/fogs) it doesnt turn out as clean as yours. Matches great !!

Silvant
09-28-2004, 12:29 AM
nice images.. what camera are you shooting with?
i just picked up a sony dsc-t1 today.. super pumped on it.

littlewhite
09-28-2004, 12:34 AM
Originally posted by Silvant
nice images.. what camera are you shooting with?
i just picked up a sony dsc-t1 today.. super pumped on it.

sony dsc-t1 ~~ one nice DC ! [;)] I'm in a market for a new DC also.

quattro_maniac
09-28-2004, 12:37 AM
great shots man...ride looks great

VtAudi
09-28-2004, 01:31 AM
Nawce... good quality

PDX-Mike
09-28-2004, 03:18 AM
Are you rolling on sport suspension, or aftermarket?

jefferson88
09-28-2004, 04:49 AM
looks good... are those HID's or bulbs

quattroanillos5
09-28-2004, 06:01 AM
very nice.... are those hids in your fogs?

minira
09-28-2004, 10:05 AM
oooo...i like em. nice pics. where'd you take the pics at?

needforspd
09-28-2004, 10:11 AM
dem some nice pix Joe.
car's looking good

JMG
09-28-2004, 11:12 AM
Thanks guys.

Camera: Canon A80

Suspension: Neuspeed Sport on Neuspeed Bilsteins - lowest perch in rear, 2nd to lowest in front. Lookign to get Race springs in the near future.

Lights: Just plain old hyperwhites in the front, OEM in the fogs.

SoleMate
09-28-2004, 11:18 AM
very very nice!

quattro_maniac
09-28-2004, 11:21 AM
Originally posted by JMG
Thanks guys.

Camera: Canon A80

i have the same camera...what settings did you use?
i took this the other night
http://s94312964.onlinehome.us/IMG_0488.jpg

A4_Andre
09-28-2004, 11:23 AM
awsome pics man

pigliiit
09-28-2004, 11:27 AM
beauty man, its got such a clean look. which rs4 reps you got, i love the way they look?

SeanF
09-28-2004, 11:32 AM
i want those wheels so bad...

i dont like the flat rs4 reps... like the ultrasport package now has...

i want the ones w/ the skinny spokes, and that flare out a touch...

jmg, please direct me to a place to buy those wheels...

JMG
09-28-2004, 12:19 PM
Originally posted by quattro_maniac
i have the same camera...what settings did you use?
i took this the other night
http://s94312964.onlinehome.us/IMG_0488.jpg

ISO speed at 50, exposure at 5 seconds, didn't touch the f-stop or whatever, flash off, auto color balance. 2 seconds delay to avoid camera wobble from presing the button. I tried to do a manual balance but it didn't turn out right. Auto worked fine.

JMG
09-28-2004, 12:20 PM
Originally posted by A4Shon1.8TQM
i want those wheels so bad...

i dont like the flat rs4 reps... like the ultrasport package now has...

i want the ones w/ the skinny spokes, and that flare out a touch...

jmg, please direct me to a place to buy those wheels...

i got them used but I've been told they are at aaarims.com

Boosted also had them before he sold his car to needforspd.

WRX2A4
09-28-2004, 02:08 PM
looks nice!

BoostinA4
09-28-2004, 02:12 PM
hey! get out of my driveway!

ianlionzion
09-28-2004, 02:19 PM
looking good!

JMG
09-29-2004, 01:16 PM
Thanks for the compliments guys! I also posted more pics from last night here:

http://www.audizine.com/forum/showthread.php?s=&threadid=22720

I don't think they turned out as nice though.