PDA

View Full Version : ATW question about oil temp.



djwimbo
07-09-2008, 06:03 PM
I've been discussing, internet diagnosing and researching, an issue with an oil temp gauge tripping out on another forum member.

I found the location of the oil temp sender/sensor. But how would one go about replacing it? It looks to me to part of the oil filter housing, not just in it.

Anybody?

diagram thanks to AllDataPro.
http://www.alldatapro.com/alldata/PRO~V91124001~C34965~R0~OB0~P2R0X~N/0/77993956/77993957/77993964/82035579/34853741/34857029/100410262/100410263/69983249/72631554/88979748/91422994

mike-2ptzero
07-09-2008, 06:24 PM
are you sure thats where it is located on his ATW? My ATW doesn't have a sensor in that spot. Pretty sure my oil temp sensor is located at the bottom of the oil pan.

k0mpresd
07-09-2008, 06:35 PM
thats an aeb in that diagram. mine is also part of the level sensor in the pan.

djwimbo
07-09-2008, 07:20 PM
Pretty sure my oil temp sensor is located at the bottom of the oil pan.


thats an aeb in that diagram. mine is also part of the level sensor in the pan.

This is why I wanted to ask. Like I said, the diagram was from AllDataPro, and I don't have the car in front of me.

It would help if I had spent the cash on the Bentley manual when I had the chance.

Thanks Mike and Ian.

k0mpresd
07-10-2008, 03:33 AM
man. try to keep up. :p

http://mycarbl0ws.com/audi_b5

Mawhitey
07-10-2008, 03:44 AM
The AEB one is on the filter housing, and the ATW one is in the sump. However the pump housing does have a blanking plug on the ATW so in theory you could remove the blanking plug and work the wiring to use the AEB sender.

Its what i did to put the APU engine in my AEB car