PDA

View Full Version : Prop-shaft seal still leaks..



nwgaa4
07-06-2008, 07:39 PM
Need some info. I just had the prop shaft seal replaced on my '02 A4Q 3.0 and it's still leaking... The tech that did the job suggested that if it still leaked after the new seal install, then we may have to install a sleeve (speedi-sleeve). Have any of you ever had this done or heard of this being done on a prop shaft, on a quattro??? And if I were to do this myself, how involved is it to get the output shaft out of the housing to install the speedi sleeve?

Four Play
07-06-2008, 11:51 PM
Not that it's going to be much help, but I had my prop shaft seal replaced after the dealer found it leaking, and haven't had any problems since.
I haven't heard much about the speedi sleeve, but it isn't something I would attempt in my garage unless you know what your doing and know how to properly prep the shaft so you don't screw the seal up again.

Was your work done at a dealer or an independent shop? And will they not warranty the work they performed?

nwgaa4
07-11-2008, 07:22 PM
Thanks for the info. My work was done @ a sm. indi. shop. I took it back to them to "re-check" my prop shaft seal. Not leaking! This "new" leak is coming fr. the rt. side trans. seal... I didn't expand w/the guy. I just said, Fix it. (It's the wife's car) The seal was $80 & avg. labor around here is $85/labor hr. I paid one hr. labor... I'm thinking axle seal=Trans. seal... Well, that's two leaks down :) Now I have to tackle the Frozen tie rod ends, so I can line this baby up.