PDA

View Full Version : HELP!!! Messed up Engine or Exhaust or IDK!!!



Ian90
06-06-2008, 08:47 PM
Hey everybody,
I have a 1999.5 B5 Audi A4 1.8T Quattro. I was driving around today fine and when i went to back into the drive way i put the car in neutral for a second and realized that the car sounded like a F***ing gokart! I felt a major loss of power(felt like i was running a 10hp engine!) The car was making a clunking sound. I got out of the car and opened the hood. the engine had the normal sound that it usually does except for a sputtering clunking sound from the exhaust. DONT KNOW WHAT TO DO! any suggestions would be valued greatly.
Thank you,
IAN

fatty1.8t
06-06-2008, 09:02 PM
coilpack

GetBoosted84
06-06-2008, 09:07 PM
coilpack

I had the same issue but mine had a flashing CEL and it was a bad coil pack causing a misfire on one of the cylinders.

Poopie
06-06-2008, 10:19 PM
ignition control module

timjadams
06-07-2008, 04:44 AM
Check spark plugs. You can loosen the coil packs, start the engine, and lift one at a time and see which one that does not cause the engine to hesitate. I had the same issue a couple of weeks ago.

Ian90
06-07-2008, 06:34 AM
Thank you to all of you guys. I took the car into a local shop that i trust and they tested the gas. they said that there was a misfire in one of the cylinders, and bad gas. that blew my mind because i only put 93 oct. in the car from Mobil. The problem looks like it is fixed so thank you guys for all the input[up][up][up]