PDA

View Full Version : ticking(yes i seaeched)



nji14
06-03-2008, 01:35 PM
so i have a tick comeing from my 99.5 1.8q and it dosent sopund like any of the videos ive searched through.. its a rattleing only when i let off the gas... it sounds exactly like this youtube video i found... any help would be greatly appriciated. thanks

http://uk.youtube.com/watch?v=JVMHX-OlLJQ

aaronamerica
06-03-2008, 06:10 PM
you might want to check your oil

noobtuner
06-03-2008, 06:46 PM
mine does the same thing still don't what it is though[confused] it seems to run fine

what part of mass are you from

2001A4QUATTRO
06-03-2008, 06:55 PM
Wastegate flap in the turbo can make a sound like that on deceleration.

nji14
06-04-2008, 08:03 AM
milford area, oils fine just changed so is it normal?

Nebone
06-04-2008, 08:35 AM
I'm like 20 minutes from Milford. Ticking is never good.

noobtuner
06-05-2008, 05:28 PM
if it's the wastegate how hard is to replacce on stock turbo

SurferForever
06-05-2008, 10:53 PM
pretty much have to take the turbo out to do it

timid445
06-05-2008, 11:04 PM
Hi i'm new to this forum but from the video it sounds like my 1.8t. My air conditioning pump went bad and it made that same noise. So the next time that sound starts see if the air cnditioning is on and if it is turn it off and see if the noise goes away.

xcellorator
06-18-2008, 04:05 PM
i have the same sound, seems to be coming from the turbo area. no idea what it actually is. I have heard a few audi's that sound the same way...figured it was normal.

AudiRacerS4
06-18-2008, 04:22 PM
wastegate flap i had the same problem

Ayefore
06-18-2008, 07:30 PM
I 2nd that waste gate flap. I thought it was a cam chain tensioner but I was wrong. Waste gate will sound during deceleration and a cam chain tensioner will sound when it's in idle. Usually when the tensioner goes, it will cause misfires at cold start. Also if your car has the variable timing your car will feel slower because the tensioner is suppose to adjust. If that fails then no power.


I also forgot my ticking went away when I upgrade to a KO4 turbo.

xcellorator
08-18-2008, 07:34 PM
How is the wastegate flap fixed? The car drives fine I'm not sure if I should bother with it.

Stampy
08-18-2008, 07:46 PM
Cam chain tensioner.....on its way out. Just changed one on my lady friends 01 A4. Not a fun job. She let it go until it was straight up CLACK CLACK CLACK loud as shit at idle.

If it makes you feel better, the driver side one is going on my 4.2. I'm being lazy at replacing it.

emenny81
08-18-2008, 10:23 PM
I think I have the same problem, I notice it when im parked and I accelerate and as its decelerating that's when I hear that ticking noise....

so I have to replace the wastegate, dammm...

akielb
08-21-2008, 06:43 AM
If its the Wastegate, would that affect acceleration? or anything else performance wise.

emenny81
08-21-2008, 08:38 AM
If its the Wastegate, would that affect acceleration? or anything else performance wise.

This is a good question anybody that can help us out there, this weekend I have to replace the cat because im not passing smog for my tags here in cali, I bought one from labree motors. Im pretty sure this is causing my car to feel slower but it would be nice if this would too that way I can order the wastegate from ecs tuning, I just called local junk yard and they can get me a 2001 a4 turbo (K03s) for 600 with 54,000 miles on it, I think its kinda of expensive though...

akielb
08-23-2008, 09:38 AM
Yeah - 600 for a K03S is too much, unless it's new.

Can anyone add anything with symptoms of wastegate failure?

dmott11
08-26-2008, 06:03 AM
My 99.5 a4 1.8 does the same thing. ive been trying to figure it out for a while now. The sound is annoying but doesnt effect the vehicle. This sounds like its a common problem with our a4s. If anyone finds out anything new about this wastegate issue let us know. thanks

onemoremile
08-26-2008, 06:08 AM
Don't overlook the cheap stuff yet. It could also be an exhaust heat shield rattling.

cmurphy2266
09-13-2008, 07:58 AM
Have you changed the timing belt recently.


Well, maybe I could help you if you could actually construct a proper English sentence.

fred2ka4
09-13-2008, 08:56 AM
I may have to look into changing my cam chain tensioner as I have heard that ticking at idle for about 3 years ... [o_o]

It's a slight ticking that is coming from the back of the valve cover area and I always thought that's the way the motor was supposed to sound as it has never caused any problems and the car performs very well. When I recently changed the cam tensioner seal, everything looked fine and the tensioner was very tight and I assume that's the way it's supposed to be.

What are some of the signs that the tensioner is going bad other than sound? Sorry for the thread jack.