PDA

View Full Version : Clicking noise...



revbjeff
05-04-2008, 10:21 AM
I drive a 00 2.8Q 5 spd. When I take off in first gear there is a clicking noise. The clicking gets faster as a speed up. It only clicks in first gear. It doesn't click in neutral or in any other gear.

revbjeff
05-04-2008, 05:38 PM
anyone

Revolution02
05-04-2008, 06:07 PM
where is the clicking comming from? If it clicks only when you are moving at slow speeds it could be your CV. Check and see if your CV boot is torn.

revbjeff
05-04-2008, 06:30 PM
Its coming from the front of the car. Its not when I go slow its when I'm in first gear I can start in second and there is no noise. Thanks for the help

andyrew
05-04-2008, 07:33 PM
First gear only...hm


How loud?

What type of loads? (low, medium, full throttle, maintained speeds)

What happens when you turn?


In general a clicking noise would be a cv joint, and a boot will not fix it.

How about jacking up the front and spinning the wheels? by hand?

The other option in internal to the trani, but I doubt that because you state its coming from the front.

audinutt
05-04-2008, 08:11 PM
Chipped tooth on first gear?
Hard to say without a sound clip.

-richard

revbjeff
05-04-2008, 08:28 PM
The sound pretty much sounds like when you put a playing card in a bicycle wheel. It makes the noise anytime I'm in first. The sound gets louder and faster the faster I go in first. Thanks for the input.

By front I just meant in front of me (under the hood)
Also the noise doesn't happen in neutral if I rev it.

The chipped tooth is the only thing I could think of also

andyrew
05-04-2008, 09:28 PM
What if you drop your clutch in while the car is in gear at rpm? no noise?

revbjeff
05-05-2008, 08:10 AM
^^^ I have not tried this..