PDA

View Full Version : Engine Noise..



Avant1.8BT
04-29-2008, 05:02 PM
My car was making a loud ticking noise, seemed to be comming from the head. i took the car to the shop the mechanic and he agreed. we went ahead and replaced all of my lifters (new parts). the car is still making the noise..... [headbang] .

going to drop the oil pan tomorrow to check out my rod bearings but the noise really seems to be comming from the head.

any input? [confused] im affraid im going to get to far into it, money wise.


I really dont wanna have to get rid of my car or part everything out and sell it as stock but im only and highschool and my pockets are only so deep.

Thanks!

Avant1.8BT
04-30-2008, 03:51 PM
anyone?

BigA1.8T
04-30-2008, 03:57 PM
could it be noisy coil packs?

Stampy
04-30-2008, 04:17 PM
Its not just injector noise right? That is loud as hell on the 1.8t's. I had Crazy Valve chatter with mine and put a 2 dollar additive in and it cleared up in 5 minutes. Many people swear by that Lucas Oil stuff too. Seafoam? Just an Idea. I know you said you already replaced the lifters.

Avant1.8BT
04-30-2008, 06:40 PM
mmm to loud to be injectors. i just ran some cleaner through my fuel tank. oil changed, going to drop the pan to see if their is any sludge. what fuel cleaner did you use?

prey
04-30-2008, 08:36 PM
I had the diesel noise for almost 4k miles sounds scary? I used mobil1 0w40, I just did a oil change with the ECS tuning oil kit with pentosin 5w40 and the engine is quiet as fuck, cant even tell if its on when inside the car. So, moral to the story use 5w40 always. At least im hooked..

Militant-Grunt
04-30-2008, 08:47 PM
Wow you replaced all the valves. How much did that run you?

You need a new oil sump because your engine is sludged up, what you are hearing is valve chatter from the lack of oil getting to the head. Time for a new mechanic =/.

Dropping an oil pan on these cars is not fun so good luck. You'll need a new oil pan gasket as well.

What year is your car?

airy52
04-30-2008, 10:13 PM
i had this problem. everyone told me it was normal. but i dont think it was. then i got another audi. and it sounds the same. i think its just a4's. its like a clink tick tick clink a bunch of chattering.

A4Shizzle
04-30-2008, 11:23 PM
Did you use the screwdriver to the ear method? I found out my fpr and cam chain were REALLY loud compared to other cars (not A4s).

tonelee1316
05-01-2008, 01:16 AM
it couls be coming from your cam chain tensioner if u say its coming from the head and it is really load like a diesel

$teady$upreme
05-01-2008, 03:31 AM
That's what i had been told as well.

I actually in the rinsing process of my Auto-RX treatment, but still have the ticking noise.


i had this problem. everyone told me it was normal. but i dont think it was. then i got another audi. and it sounds the same. i think its just a4's. its like a clink tick tick clink a bunch of chattering.

Mawhitey
05-01-2008, 04:00 AM
I had a ticking noise on mine, turned out to be a rod bearing on no4, i eventually blew it up by not getting around to looking at it. The noise incedently seemed to be from the top and back ,like the cam tensioner noise would be.So if you have the skill to drop the sump, do it and clean the oil pick up while you in there,i am sure the engine will love you for freeing up the oil system

Avant1.8BT
05-01-2008, 04:38 AM
Thanks for all the help. i did not replace my valves. i just had the lifters, chain tensioner, oil change, valve cover gasket reaplced. today my mechanic is dropping the oil pan, he mentioned their might be alot of sludge that is causing my engine to not get enough oil pressure.

Mawhitey
05-01-2008, 04:41 AM
These 1.8ts are known for it sadly, might be worth throwing a new pump in anyway for a few $ while its apart, only take 5 mins once the sump is off.

Avant1.8BT
05-01-2008, 04:48 AM
These 1.8ts are known for it sadly, might be worth throwing a new pump in anyway for a few $ while its apart, only take 5 mins once the sump is off.



yeah, hopefully this will be the fix still have to have my clutch replaced.

Big-Pat
05-01-2008, 08:01 AM
Is it like this (http://web.theunlink.com/car_stuff/engine_cut.mp3)? I've been told that it is just normal.

Avant1.8BT
05-01-2008, 08:46 AM
Is it like this (http://web.theunlink.com/car_stuff/engine_cut.mp3)? I've been told that it is just normal.

no, more like http://www.youtube.com/watch?v=261OIvwYQdo x5

Stampy
05-01-2008, 08:52 AM
damn, that kinda sounds normal to me.

Mawhitey
05-01-2008, 09:26 AM
Thats not normal, get that oil pan off asap

audinutt
05-01-2008, 10:46 AM
Mine sounded bad, changed lifters and cam tensioner, changed the oil and kept driving it. it's finally back to normal.it took a WHILE like 20k to get back to normal.

here's what mine sounded like http://www.youtube.com/watch?v=ssK0hfVNjKg
good luck!

oh, i check my oil pressure, bought a gauge and it was well within spec

This noise started around 180k, now have almost 210k and counting.....

-richard

Avant1.8BT
05-01-2008, 01:59 PM
Thats not normal, get that oil pan off asap

everything checked out fine, no build up rods are good, ect. the noise is the exact same as the link posted above^^. im just going to live with the noise and keep driving but now i have to decide if i should do the clutch or not...it slips really bad[headbang].


thoughts?
opinions?

Thanks.

Mawhitey
05-01-2008, 02:16 PM
I am suprised !! Oh well good news for you.

Southbend are recomended if you want to run any more power,there are endless posts on that so a search may turn out fruitful.
Good luck with her, keep that oil changed !!

Avant1.8BT
05-01-2008, 06:17 PM
I am suprised !! Oh well good news for you.

Southbend are recomended if you want to run any more power,there are endless posts on that so a search may turn out fruitful.
Good luck with her, keep that oil changed !!


i already have a southbend stage 4 clutch. i was just curious to see what people thought about me having the clutch put in or not. im a little nervous that my motor will just sh!t the bed..but other people are telling me its happened to their car before?

audinutt
05-02-2008, 06:38 AM
Here's what mine ended up sounding like after all the work and engine flushes.

http://www.youtube.com/watch?v=IIy3LOVNXSw

It's gotten better with time, I also switched to Rotella Synth 5w-40 and that has seemed to work.
prior i was using German Syntec 5w-40 from 80k-205k with 3k intervals.

-richard

20vturbo
05-26-2008, 03:49 PM
any update I have the same problem Changed the tensioner and didn't fix it

20vturbo
05-26-2008, 04:00 PM
Mine sounded bad, changed lifters and cam tensioner, changed the oil and kept driving it. it's finally back to normal.it took a WHILE like 20k to get back to normal.

here's what mine sounded like http://www.youtube.com/watch?v=ssK0hfVNjKg
good luck!

oh, i check my oil pressure, bought a gauge and it was well within spec

This noise started around 180k, now have almost 210k and counting.....

-richard


Did you check the oil pressure at the head also????Where did you tap into the oil pressure rail, at the filter housing??The head has a little tap in the back, you will need a pipe fitting but you can read the pressure there

bigphil
05-26-2008, 08:55 PM
damn, some of those sound bad... mine ticks loud, it did bother me, but after hearing those not anymore... diesel flush that I read about on here worked on my dad's car to quiet it down (a minivan not an audi).

Avant1.8BT
05-26-2008, 09:06 PM
The noise is currently gone. i had the head built and put back on and the noise continued, then about 2k miles later it went away, i will notice it sometimes but it goes right away. car is running perfect.

creechsa4
05-26-2008, 09:18 PM
your vid sounded like head noise. sometimes it takes a while for those damn lifters to fill. it'd sometimes take a week for the oil to get up in those lifters for me. i'd always mark the oil holes in the lifters so i can align it as best as possible to the oil hole in the head. and 40w or thicker seems to quiet them the best... synthetic of course.

20vturbo
05-26-2008, 09:25 PM
The noise is currently gone. i had the head built and put back on and the noise continued, then about 2k miles later it went away, i will notice it sometimes but it goes right away. car is running perfect.

what did you find in the head?? is your engine modified??