PDA

View Full Version : EPC light



pete7
04-23-2008, 08:09 AM
i have a 2000 1.8t with speedtuning chip, and DV.

i have read many posts about people having this issue and havent really found any solutions to it...at least none that apply to me. i got my car chipped through speedtuning about 4 months ago and for some reason it only seems to increase boost sometimes. whenever i start my car in the morning, the first time i get on it, i would boost 17 psi. then as soon as i change gears, the boost would drop down to stock 7 psi. and it would stay that way for awhile and then it randomly would boost at 17 psi again throught the day. its like the ecu is putting itself into limp mode for some reason...but then sometimes it will boost 17 psi all day and never go into limp mode...doesnt really make sense. well then i installed a MBC and set it to 16 psi and ever since then i occasionally get an EPC light and the throttle cuts out and looses all responsiveness. it always happens under slight acceleration when i'm boosting a little more than 7 psi but not full boost at 16 psi. for some reason it never does this under full boost and it never does it when i'm boosting less than stock boost, only when accelerating in the middle boost areas. i took the mbc back out and the problem went away, but then my previous problem of inconsistant boost levels returned and thats really annoying. so i have since put the mbc back in and i just live with my ecu cutting throttle and throwing an epc light every other day or so. after it happens a couple of times in a row, it will throw a CEL. i have posted this in audiforums many times and havent gotten any help on the situation so hopefully you guys here can help. thanks

pete7
04-24-2008, 05:51 PM
so i guess nobody has seen this problem before???

maxspeed
04-24-2008, 06:08 PM
ive had the epc light issue, but it was from a different cause than yours, it sounds like your n75 might be fucked though