PDA

View Full Version : Warning Beeps upon start up



////D
04-04-2008, 03:26 PM
everytime i start my car i get 3 beeps meaning that something is wrong. i cant tell what they are because my center display is broken. i looked in the owners manual and it says to emmidiately shut off my car, but i dont have a check engine light, and my car runs fine. this happened after an oil change one day, well i thought it was the oil filter throwing the car to think it had low oil compression. so i changed the oil again with a different filter and nothing changed. and during that first oil change i fiddled with the coolant reservoir, i flipped on its side when i was trying to get to the window washer nozzle. so i dont know if that had anything to do with it or not. i got it vagged and nothing came up. anyone have any ideas?

maxspeed
04-04-2008, 03:31 PM
no other lights appear? say an oil pressure light?

////D
04-04-2008, 03:55 PM
no other lights appear? say an oil pressure light?

nope! nothing, except an air bag light thats been on forever

whoace
04-04-2008, 05:52 PM
It could just be your Maintenance Reminder. Did you reset it?

Other ideas:

Washer fluid low
Coolant low (or the sensor is messed from you dropping it)
Light bulb out
Brake material has worn past sensors.

////D
04-05-2008, 02:59 PM
It could just be your Maintenance Reminder. Did you reset it?

Other ideas:

Washer fluid low
Coolant low (or the sensor is messed from you dropping it)
Light bulb out
Brake material has worn past sensors.

the only thing out of these that make sense to me is the sensor being bad, because the other things you listed dont match, i have a lot of brake pad life left, washer fluid has been on way before this 3 beep thing happened and i dont have any light bulbs out

andyrew
04-05-2008, 03:01 PM
I have no washer fluid in my tank, and no beeps on mine, just an idiot light. (I have a FMIC that runs into my squirters, so I took them out)

So that couldnt be the issue.

////D
04-05-2008, 03:13 PM
I have no washer fluid in my tank, and no beeps on mine, just an idiot light. (I have a FMIC that runs into my squirters, so I took them out)

So that couldnt be the issue.

i have the same light, but ive had that light on forever, and i dont havea fmic yet

Big-Pat
04-05-2008, 09:17 PM
Do you have gas?

Rhinop21
04-05-2008, 09:51 PM
warning three beeps is for abs. my abs was faulty so i just disconnected it. then i would get the three beeps which tells you your abs isnt working. so i just took out the cluster and killed the speaker. So when you get those three beeps try to brake really hard and your brakes will lock up

avant11
04-06-2008, 07:07 AM
warning three beeps is for abs. my abs was faulty so i just disconnected it. then i would get the three beeps which tells you your abs isnt working. so i just took out the cluster and killed the speaker. So when you get those three beeps try to brake really hard and your brakes will lock up

I have the same problem and it's now narrowed down to the sensors or ABS module. Waiting for sensors to arrive and change to see if it can be fixed.

bint2k
01-16-2011, 07:13 AM
anyone figure out what the problem was?

I<3S4
01-16-2011, 07:23 AM
Im pretty sure if it were the abs acting up, there would be a light for it and the e-brake light would be flashing.

Amorphic
01-16-2011, 01:25 PM
the three beeps can also be low brake fluid. happened to me when i blew my rear caliper.

bint2k
01-16-2011, 01:55 PM
oh, crazy... never topped up brake fluid, can u do it under the hood easily?

Amorphic
01-16-2011, 07:24 PM
oh, crazy... never topped up brake fluid, can u do it under the hood easily?

yes. there is a brake fluid reservoir under the hood, clearly labelled. Just make sure you use the proper fluid.

bint2k
01-17-2011, 10:40 PM
Thanks a million, topped my brake fluid up and the beeps seem to be gone for now... will update if i still have problems.