PDA

View Full Version : test-pipe code solution on '00 A4?



K04B5
04-01-2008, 03:43 PM
Soo.... supposedly the anti-fouler mod won't work on a ATW motor. It hasn't worked on mine. I have the 2 anti-foulers in place and the check engine light has come on and stayed on. Since this won't work, would the Oxygen Sensor Modification write-up work on my car? (http://www.audiworld.com/tech/eng53.shtml)

Poopie
04-01-2008, 08:02 PM
it worked on my friends car. try another defouler

biketsai
04-01-2008, 09:02 PM
any negative affects for having more/extra defoulers?

Poopie
04-01-2008, 09:24 PM
no. the post cat o2s are just for monitoring.

biketsai
04-01-2008, 09:30 PM
im going to pick up 2 long defoulers tomorrow

K04B5
04-02-2008, 09:45 AM
any thoughts on the sensor mod?

legionvr6
04-03-2008, 01:34 AM
hhmmm i know an easy fix. APR chip with test pipe file LOL. if you dont wana do that just play with the non foulers. 2 14mm spacers kept the cel from coming on in my AEB for 1000 or so miles then i got the APR with the test pipe file

magiccat
04-10-2008, 11:29 PM
I've found this, but can't confirm it has worked..http://forums.audiworld.com/a4/msgs/2766643.phtml

Euro-Tuner
04-11-2008, 07:27 AM
the OP's write up sounds good, but what car is that for? its not a B5 1.8t, why is he talking about going after the "left and right post pre-cat O2 sensors"??

onemoremile
04-17-2008, 09:54 AM
The only test pipe solution I know of is a high flow cat.

K04B5
04-17-2008, 12:49 PM
we'll see if that angled block works in about 2 weeks. he needs to make a new batch

djwimbo
04-17-2008, 02:22 PM
solution #3 is to rewrite the PCM, but that's the kinda stuff I pay for, whereas anything else I do myself.

UN-PIMP-Z-A4
04-17-2008, 03:44 PM
I've found this, but can't confirm it has worked..http://forums.audiworld.com/a4/msgs/2766643.phtml
i have it on my 1998.5 and it works. the cel went away instantly.

quattro16
04-17-2008, 07:04 PM
I had a 2000 ATW and had 3 defoulers on there and no mil for 5k. Then I parted the car out.

K04B5
04-21-2008, 08:01 PM
I had a 2000 ATW and had 3 defoulers on there and no mil for 5k. Then I parted the car out.

Soo... 3 actually worked? Like add one more onto what I have in the following picture:
http://i176.photobucket.com/albums/w176/audib5luver/Picture355.jpg