PDA

View Full Version : Problems starting car?????



streamline
03-04-2008, 07:31 AM
Recently i have been having issues starting my car. I turn the key in the ignition and nothing happens and behaves like the clutch hasnt been engaged. After multiple tries it seams to eventually turn over. Sometimes it takes repetitive tries for as long 5 minutes worth. I thought it might be the clutch position switch. I removed it and tested it on the multimeter and it behaves fine. I even bypassed it and closed the circuit, and still the same results. Anyone have a solution or ideas? HELP!!!

Ewok_Fetus
03-04-2008, 08:00 AM
Load reduction relay? Bad starter solenoid? Bad ignition switch?

streamline
03-04-2008, 08:03 AM
what is a good way to determine/isolate the cause?

Ewok_Fetus
03-04-2008, 08:34 AM
Well, what are your exact symptoms when trying to crank? Do you get any ticking while trying to crank, do your lights dim/turn off? If so, it could be the battery... Also, take out the load reduction relay and jump the terminals on that... I don't know the layout of the relay exactly but I can try to look them up for ya... Assuming this is for the 2001 in your sig... The ignition switch is a common problem but I haven't heard of one going out in a while...

maxspeed
03-04-2008, 09:31 AM
i got 10 bucks on clutch switch

go be hind the kick panel and dissconnect the wires tot he clutch switch, if its the clutch switch, the car should start once you open the circuit

streamline
03-04-2008, 09:33 AM
well no dimming or ticking, and i tested the switch, that is not the problem, i wish it was.

streamline
03-05-2008, 06:44 AM
Can i check any of these with my VAG?

whoace
03-05-2008, 01:54 PM
Starter Relay?

P.S. You have the same cars as me. And I'm thinking of getting a R6 this summer. LOL! My Corrado is immobile right now too. Gotta get a new G-Lader.

streamline
03-06-2008, 12:52 PM
well i have a working g-ladder and a good engine i just took out. I am putting in a bored to 1.9L, with the bahn brenner 1.9L kit now, and i'm probably going to to turbo it instead.

whoace
03-06-2008, 03:39 PM
well i have a working g-ladder and a good engine i just took out. I am putting in a bored to 1.9L, with the bahn brenner 1.9L kit now, and i'm probably going to to turbo it instead.

How much you want for the charger?

mad_circle21
08-22-2009, 02:53 PM
back from the dead
i went out to my car this morning and it wont start and im pretty sure its the clutch safety switch. It happened to me once before so i'm guessing right now that its the reason my car won't start. If I just disconnect the wire like maxspeed says will my car be able to start all the time like that with no issues. I don't want this to happen to me again. Luckily it happened at home and not somewhere I would need a tow.