PDA

View Full Version : power nothing!!!!!



dannytnj
02-06-2008, 08:14 PM
I now have no power windows or locks in my pre facelift 99 A4. Im pretty sure its because my power lock pump is fried because it got drenched!!!! My question is, does anybody have a part number for that and specifically somewhere i could get it without paying an arm and a leg!!!! Any suggestions would be appreciated, thanks in advance guys

keeganhartman
02-07-2008, 05:27 AM
power windows wouldn't have anything o do with a power lock pump ... did you check all of your fuses ? have you taken door panels off lately for any reason and could have left something disconnected

dannytnj
02-07-2008, 10:50 AM
checked fuses, never took off door. so the central locking pump has nothing to do with the windows? Just figured that was the problem because it stopped working when the part got drenched. THe windows occosionally start working, then stop while driving, the locks are completely dead. If the power windows have nothing to do with the locking pump, any ideas what else it could be, its not a loose connection in the door panels. As well, the power window buttons dont light up on any door.

AnthraciteA4
02-07-2008, 06:35 PM
The "central locking pump" thats located in your trunk INDEED does have something to do with your windows. It controls your alarm, your power windows, and locks. It should have the part number on it. The stealership wants $550, Shokan wanted $250, and I had a local scrap yard that only wanted $70. I lost my car before I got a chance to fix it. You best bet is to check www.car-part.com or POSSIBLY www.Rockauto.com

Best of luck!

AnthraciteA4
02-07-2008, 06:40 PM
If you go to car-part, the part you are looking for is under "chassis control computer" and then alarm/locking when you get to the subcategory.

dannytnj
02-08-2008, 04:23 PM
thanks for the help, got the part for 125 from a junkyard in long island and now it all works normally!