PDA

View Full Version : Reverse and 5th gear problems



e_eric
12-23-2007, 10:11 AM
Alright guys I looked around a little bit and I think I have a problem with the switch described here http://forums.audiworld.com/a4/msgs/2704809.phtml I think this because yesterday while leaving a friends I noticed that the gear selection wasn't showing that I was in drive. So at the stop sign I selected through all the gears and the gear selection lit up every gear now. I thought that was odd but the car was driving fine, until I hit the highway. Some times 5th gear doesn't engage until 60-62 if I don't run through the RPMs faster so I wasn't worried when it didn't shift right away. I was worried when after reaching 65-70 it never shifted and I was at 4kish RPMs. So I went down to 60 and drove home. It wasn't until last night when I tried backing out of my driveway did I realize that reverse wasn't working either but the lights do come on. So I'm wondering, are these two problems connected (I'd guess so) and if so how? Is the dash lighting up all of the gears telling me something?

tl;dr - All of a sudden 5th gear no longer works, reverse doesn't work, the lights showing the gear selection are all lit up and I don't exactly know wtf is going on. Please help.

aI_x.8T
12-23-2007, 10:10 PM
that's messed...

how's your first gear...AFAIK usually when reverse goes bad , first gear won't work either...

KO4quattro77
12-24-2007, 07:01 PM
that kinda sounds like what was happening to my gf's vw bug you'd hit about 60 and it wouldn't shift at a regular RPM, her transmission went on it about a month ago.. kinda sucks and kinda unexplanatory on a car with 73k on it

AudiRacerS4
12-24-2007, 07:58 PM
your trans is probably done for

dspl1236
12-24-2007, 08:36 PM
just syncros...right?

wait you have an auto?

AudiRacerS4
12-24-2007, 08:37 PM
just syncros...right?

wait you have an auto?

hes automatic

aI_x.8T
12-25-2007, 08:36 AM
nvm then;

the transmission is toast