PDA

View Full Version : boost



audiluxary
12-13-2007, 07:19 PM
Another boost question, I am just seeing if anyone can help me out? I bought a 01 A4 1.8T and the previous owner told me it was chipped with an APR. I have never actually gone in there and seen it. Question is though, I just bought a boost gauge to see what I was at and it only reads 8-9 psi. How do I find out if the chip is 91 or 93 oct chip. The previous owner said it was a APR and vallett chip I think, I never realy thought anything of it. I am new to this turbo thing and I was wondering, should I be at higher psi and how can I switch the chip if it is possible. Where should the boost gauge sit at idle too, should it be at 0 or in the negatives any help will be appreciated, by the way I have an automatic, thanks.

MikeWasHere05
12-13-2007, 07:22 PM
Another boost question, I am just seeing if anyone can help me out? I bought a 01 A4 1.8T and the previous owner told me it was chipped with an APR. I have never actually gone in there and seen it. Question is though, I just bought a boost gauge to see what I was at and it only reads 8-9 psi. How do I find out if the chip is 91 or 93 oct chip. The previous owner said it was a APR and vallett chip I think, I never realy thought anything of it. I am new to this turbo thing and I was wondering, should I be at higher psi and how can I switch the chip if it is possible. Where should the boost gauge sit at idle too, should it be at 0 or in the negatives any help will be appreciated, by the way I have an automatic, thanks.

From the sounds of it you either got jipped, or you're in valet mode. I'm not familiar with what valet mode entails, but it might limit the car to the stock boost levels (which are 8-9psi).

At idle the car will sit in vacuum, anywhere from 17-21in/hg depending on whether you have the AC on or not.

akielb
12-14-2007, 07:11 AM
Call APR and ask them how to change the program on your year. The two program that I had, had a small button to push and could be installed anywhere. I've also heard that you can use the cruise control stalk to change it. No way to "open it up" and see if its chipped, since the ECU is flashed there won't be any chip inside the ECU.

audiluxary
12-14-2007, 07:24 AM
So your telling me that it would be aq waste of time to open the ecu since there will be know sign of a chip? How come all the other people are opening up thier ecu and you see a chip with a name on it? I beleive thir is a chip because every time you get on it it is really easy to red line it and beyond. I am hopeing I have a boost leak somwhere, I am going to look around today. When I bought the car it seems like I had more power. I would still like to know where I can change the chip, thanks guys.

Seerlah
12-14-2007, 09:57 AM
Valet mode limits the mph to around 30. So, if that is one of the options and you can drive over 30 mph that is not the reason you are boosting 9 psi. I have all stock and that is what mine boosts (9-11 psi as stock should). You should be boosting 16-23 psi if chipped (depending how it is tuned). I was planning on chipping my car and was told that with the set up I was going to go with that I would boost 20-23 psi.

Another guess is he could have the "stock mode" for the chip. That seems most logical if you are boosting 9 psi and can go over 30 mph (assuming that you do have apr chip).

Here is list of APR dealers http://www.goapr.com/Audi/dealer/locator.php

Find closest dealer and take to shop. Tell them your situation and they should check your ecu for you. Know that this should not be free. Yet not expensive. Should not cost more than $35 if they "do" decide to charge you.

Peace!

Revolution02
12-14-2007, 11:17 AM
I have GIAC and at idle i have 21 vac and my boost peak is 20 and it holds at 18. I dont know what it is at in stock mode.

audiluxary
12-14-2007, 10:34 PM
Well I changed my diverter valve to a Forgr 007 because I didn't know if the previous owner did. When I replaced it I noticed he had a 710 in there. Know boost difference though, still the same. I rechecked all my lines and I cant find any leak. The braided line that connects to the intake manifold that I tapped into for the boost gauge I replaced because it was old and brittle. I got the braided one from the audi dealership. I was looking around and opened my ecm and didnn't notice a chip that was maybe marked or something. Should I be able to see a chip or no? I am starting to think the car was never chipped, but then again I feel like I have lost a lot of power since I bought it.

audiluxary
12-14-2007, 11:49 PM
Ok, contactd the previous owner and he says it was chipped by APR with the 91 Oct chip and tuned right here in Cali. I did the cruise control set switch which alows you to switch between modes and there is a chip. Now that I know for sure that I have a chip, how come I am not getting full boost, still stuck on 8-9psi. I have looked for leaks and can not find anything, what else could it be, thanks.

audib5a4
12-15-2007, 09:17 AM
Just bring it to apr and see what theyre saying,

audiluxary
12-16-2007, 08:22 PM
BAM[drive][drive] she is back and bad! I was reading on some VW forums and so I desided to go try it and it worked. I took the negative cable off the battery and let her sit for about 5 min. After hooking her back up and messing with the radio safe mode and date and time, I held the old cruise control set switch down and bam started blinking. I let it blink the 3 times in a row saying I was in chip mode and took her for a spin. She spiked to about 19 to 20 psi and settles steady at 16 to 17 psi, so much better. I have a question now if someone can answer it. What should I be reading on a 91 oct APR chip. I am not sure what chip it is but APR says they flash only 1 chip for my car. I would like to know what everybody else is hitting and how to bring the little K03 to it's full potensial, thanks.[az]