PDA

View Full Version : Suction Pump Help!



audiFUEGO
12-07-2007, 01:09 PM
Ok so i kinda posted about this in my thread on VC gaskets.... but this has turned into a whole new issue.

Today i changed the suction pump because it broke yesterday. I swap them out and notice that theres a loud humming coming from the intake...

I take the new SP off and start the car with someone holding the large L hose and brake booster hose closed. No noise. So immediately i knew the noise was because of the new SP. I closely examined both pumps (old and new) and found that my old one was clogged. The angled nipple that feeds the PCV hose on the old one was clogged with gunk, but the new one allowed air to pass. This newly aqcuired vacuum is making my car hum. I know this because if i clamp the PCV hose shut with needle nose pliers, the noise goes away...

The Z-pipe, PCV valve, The T hose that holds the PCV valve, are all new... the S hose that i said i clamped with needlenosers is the only hose thats original

Whats going on here?

If you need i can take a video of the sound coming out of my intake...

audiFUEGO
12-07-2007, 03:48 PM
halp!

Is this turbo hum normal? and ive just never heard it b/c my suction pump was clogged?

its pretty loud... you can hear it from inside the car with the hood closed...

audiFUEGO
12-07-2007, 06:10 PM
maybe i should mention that it only makes the noise around 20hg of vacuum. No matter what RPM i'm at. Standing still or coasting.... as long as its in 20hg vac the noise is there...

Anyone know what im talking about?

audiFUEGO
12-08-2007, 07:33 AM
wow no one can help me?

audiFUEGO
12-08-2007, 02:45 PM
ok i guess no one knows anything about this...

Can anyone atleast verify if it is safe to crimp the PCV line a bit with a clamp? It seems theres too much flow and if i slow it down the noise goes away.

ILoveT
12-08-2007, 02:59 PM
I'm pretty sure no one knows what you're talking about.