PDA

View Full Version : misfire troubleshoot



a4_ohboy
09-25-2007, 08:51 PM
alright my cylinder 3 is misfiring and i switched around all the coil packs and still sylinder 3. then my friend gave me his old icm which made cylinder 2 misfire. put it in and 2 and 3 now misfire so i dont know what it could be the next thing i will go for is the plugs any suggestions?????or could it be an injector. and also from looking at the front of the car what is the cylinder order???

thanks

kyle

kextyn
09-26-2007, 05:52 AM
What code are you getting?

AudiSport12
09-26-2007, 06:53 AM
put your other ICM back in first.
what year is your car? miles? more info?

did you switch the coil boots with the coil packs or did they stay in the same cylinder? i know that my coil boots were old and torn giving me tons of misfires.

try buying a set of plugs first.

standing in front of the car, cylinder order is 1-2-3-4; 1 being closest to you.

mike-2ptzero
09-26-2007, 06:57 AM
Might want to pull out the plugs and see what they look like, the plug in that cylinder might just be fouled, worn or the gap could have changed over time.

kish0000
09-26-2007, 09:07 AM
i had the same problem and it turned out to be a bad injector

a4_ohboy
09-26-2007, 07:24 PM
my car is a 97 1.8t with about 120000 on it. alright i will check the plugs tonight

AudiSport12
09-26-2007, 09:48 PM
lets us know.

funny, my name is kyle, have a 1997 1.8t with near 120000 miles on it and i just fixed my misfire problems.

a4_ohboy
09-27-2007, 07:48 PM
ha that funny....well found the problem it was a bad injector and then i pulled my 3rd cylinder plug and it was black and the gapp was at 21!!!