PDA

View Full Version : Hooray ! ! ! !



SurferForever
09-17-2007, 08:46 AM
So after driving around with solely a cat and downpipe for the past month, i finally installed my test pipe and put the exhaust back on. First of all, not really as hard as everybody makes it out to be, just time consuming and O2 sensors were the only real problem but if you just unplug them and the take them out in a vise once the pipe is out it is simple. Unbolted the exhaust the pulled the cat and downpipe out as one through the top. Little wiggling and it came out easier then anything.

Once i put the test pipe and downpipe together and back in i started up the car and let me tell you, holy crap was that thing loud. I had been driving around with just the cat and downpipe and thought that it was pretty loud, but it was nothign compared to what it was like wide open. A 1.8T With just a straight shot exhaust would be loud as fuck and def not daily drivable.

Results: Definitely a noticeable gain by far, feel some def pull coming out of it. No difference in sound at all once the exhaust went back on surprisingly. Smoke when i first start it but nothing once it warms up at idle.

I am also getting a lot of boost surging at high RPMs while the boost is dropping off. Does anybody know what could be causing this to happen? I had it a while ago and then it went away and now it is back even worse. originally the surging started around when i put my new N75 in and it pretty much went away but now is back worse then ever. Any help would be appreciated.

Any Questions or comments are more then welcome. Also wrapped my carbonio metal horrible designed box in reflecta-cloth to heat shield the metal box from sitting right next to the glowing red hot turbo . . . pics of all progress to come . . .

pinky
09-17-2007, 09:09 AM
nice.. my test pipe is on the way (ordered last week)..

did the surging start right after you put the TP on? then it went away and came back?

since the exhaust is flowing more freely, i was expecting (after i get mine on) a little more boost and a quicker spool.

did you do a TBA or reset the adaption?

r32gtr94
09-17-2007, 09:59 AM
Nice I am thinking about getting a test pipe next.

speedydragon
09-17-2007, 11:25 AM
I hate strict CA emission laws!

SurferForever
09-17-2007, 01:10 PM
nice.. my test pipe is on the way (ordered last week)..

did the surging start right after you put the TP on? then it went away and came back?

since the exhaust is flowing more freely, i was expecting (after i get mine on) a little more boost and a quicker spool.

did you do a TBA or reset the adaption?

it happened a couple of months ago then after i put the test pipe on came back stronger then anything. Still have to do a throttle body alignment. gonna do that before i leave for school tonight