PDA

View Full Version : Starter Circut problems



A4 Audi Quattro
09-02-2007, 09:10 PM
I have a 1998 TQMS 1.8t the oil cooler blew, and I put a new one on, but the starter stopped working (not sure if its related) the starter appears to be dry (oil poured out from the overflow bottle) I can bump start the car and it runs good and doesnt mix, there is no loud clicking from the starter, I took the lower dash to test the clutch switch and I found a relay that clicks ( appears to be the starter relay) I can turn the key to crank and push the switch in for the clutch it clicks, so I switched it with another relay from that panel (both had 204 printed on them)

I looked on a wiring diagram and it shows that there is a 150AMP in line fuse going to the starter...... but i can seem to find it,

superman_006
09-05-2007, 02:05 PM
Your 98 model doesnt have the fuse, it sounds like the selonoid to me... since you've checked the clutch swtich and relay. Your ingnitoin switch has to be working if your starter relay is clicking. I would use a test light on the starter to make sure your getting power down there. Big terminal has power all the time the the little one should have power in the crank postion/ with clutch pressed in.

A4Rob
06-03-2010, 11:13 AM
Are you sure relay 204 is for the starter? There are 3 of them on the relay panel under the DS dash.

Anyways, who has access to wiring diagrams and can point me in the right direction for the correct relay. I am 100% sure mine is bad. My brand new starter has power. New coolant temp sensor and ignition switch too.

The previous owner also installed a remote starter (no longer installed) and removed the clutch switch.

More threads for reference:
http://www.audizine.com/forum/showthread.php?257579-Relay-Diagram-%28searched%29&highlight=starter+relay
http://www.audizine.com/forum/showthread.php?59250-No-start-problem-Location-of-starter-relay&highlight=starter+relay

A4Rob
06-03-2010, 11:26 AM
Are you sure relay 204 is for the starter? There are 3 of them on the relay panel under the DS dash.

Anyways, who has access to wiring diagrams and can point me in the right direction for the correct relay. I am 100% sure mine is bad. My brand new starter has power. New coolant temp sensor and ignition switch too.

The previous owner also installed a remote starter (no longer installed) and removed the clutch switch.

More threads for reference:
http://www.audizine.com/forum/showthread.php?257579-Relay-Diagram-%28searched%29&highlight=starter+relay
http://www.audizine.com/forum/showthread.php?59250-No-start-problem-Location-of-starter-relay&highlight=starter+relay

It was the central locking pump. Keep that bad boy plugged in!