PDA

View Full Version : My AC Died.



dukez
08-31-2007, 12:25 PM
I had it on full blast yesterday and it was working fine for about 10 minutes. I was waiting at a stop light pretty long, and the air blowing became warm, the light turned green and i went, then i heard a sort of pop and the AC just died. I press the button now and nothing happens. Like the motor for it died or something.

What went wrong?

aytheory
08-31-2007, 12:29 PM
take it to a shop for a leak test for your AC - and you might want to check the belt

dukez
08-31-2007, 01:12 PM
I checked the fuse, and it was blown. I replaced it, and got the blower to work again, but now its only blowing out warm air. It won't get cold.

Poopie
08-31-2007, 01:56 PM
what kind of pop did you hear? Could you hear the compressor click on?

dukez
08-31-2007, 02:26 PM
Where is the compressor at? No, I do not hear it click on.

I plugged it into one of those AC refill kits, and the gauge on the bottle shoots to red. (warning do not add). So I'm guessing the compressor is fucked.

dukez
08-31-2007, 02:45 PM
I found the problem, the power wire was hacked off, i guess it hit the fans down in there while dangling around. I'm going to just ghetto re-wire/solder it back together. [up]

In other news while i was down there too, i seen that my passenger side CV boot is torn AGAIN (3 times now), it was replaced back in April. WTF is wrong with my car and the constant eating of CV boots. [mad]

Poopie
08-31-2007, 10:51 PM
replace the whole axle this time. Those boot kits don't really hold up well.