PDA

View Full Version : Friend with a problem



Rulez
08-28-2007, 08:21 AM
Quoted from Club3G.com:


Well my battery died so i had a pickup over here jumpin me, so I hook up the connection right on my end (audi end) and the truck got cross connected so it made a spark on the audi then we turned the connection around and then the car would just crack, So I said fuck it ill by a new battery and I hope it will start after that... New battery comes and hooked it up and the only thing it does is sits there and cranks but wont turn over... I checked the fuses and the fuses are all good... Do you think a ODBII decoder will figure out the problem? Id rather not take it to a shop here cause they will rap my asscheeks... Paypal $5 to whoever fixes the problem....

He has a B5 1.8T. Any ideas that might help him?

sixfiveoh
08-28-2007, 09:43 AM
Well... scan it for starters. This happened on a previous car of mine and it fried the electrical system.

Rulez
08-28-2007, 12:32 PM
He scanned it and it turned up nothing. The check engine light isnt on and there were no codes stored.

When you say it fried the electrical system, what exactly did it effect? The ECU? The fuse block?

sixfiveoh
08-28-2007, 12:36 PM
I'm not sure exactly. It was an 86.5 Supra, and one of my dumbass friends tried to jump it with the cables reversed, smoke started billowing out everywhere and nothing worked after that. This was a few years back and I was in no way mechanically inclined then, so I had it towed and my mechanic told me the electrical system was fried, so I donated the car. My guess is the fuse block, but idk.

NyteEscape
08-28-2007, 12:49 PM
i had the same problem a while ago. for me, it was my fuel pump.

my car was cranking, the battery was fully charged.

onemoremile
08-28-2007, 01:16 PM
Check for blown fuses. Check them all one by one. If you open the driver's door the fuse panel is on the end of the instrument panel. Reading the fuse slot numbers is a huge pain so just go down the line checking them all.

Teabag
08-28-2007, 01:20 PM
check your starter motor, some can jam dunno about audis but ive had this expierience in other cars. just knock the starter motor with hammer or push the car around a bit in gear and it could fix it.

Starting
08-28-2007, 01:25 PM
turn the key to the on position. If the cel doesnt light up the ecu isn't working.

Rulez
08-28-2007, 01:37 PM
Here is the thread if anyone feels like chiming in:

http://www.club3g.com/forum/other-cars/97653-audi-hellp-please-damn-battery-paypal-prize.html

I'll point him in this direction.

offroader1006
08-28-2007, 01:53 PM
ECM(if the fuse REALLY is good)

paypal scout2917 at hotmail.com

sixfiveoh
08-28-2007, 01:56 PM
paypal scout2917 at hotmail.com

lol

Rulez
09-04-2007, 12:47 PM
This was his resolution:


LOLZ i got it back and it was a little fuse (must of forgot to check that one) but the stereo went out the fuse has power to it but is there a fuse in the back of the radio, the stereo place my buddy has in town doesn't have the tools to get the radio out so they had to order them...

So I guess it was just a fuse.

aytheory
09-04-2007, 12:52 PM
so when are you going to pay up

Rulez
09-06-2007, 05:14 AM
Me pay up? It wasn't my car...lol.