PDA

View Full Version : Tip Trans slipping?



20A4Audi1.8t01
08-24-2007, 03:52 PM
As some of you might know I just got my KO4 installed with the GIAC Hammer File Siemens 380CC Injectors TT MAF and APR TIP.

Everything has been fine and its a great power gain, took some friends for a ride and it was fine, then shortly after my car felt like it was slipping in the 3500-4500 RPM range. RPMS would rise and Drop in WOT. So I changed the spark plugs and took for a drive got on it and still feels like something is slipping!

Any ideas on what it could be?

I dont have the GIAC Tip Chip but i plan on getting if that may have anything to do with it I dunno?

Any comments suggestions would be greatly appreciated!

Thanks fellas! [race]

sixfiveoh
08-24-2007, 04:16 PM
Doesn't sound good. Add some tranny fluid and hope for the best.

That's fuckin awesome about the K04, btw. How much hp are you putting out with the hammer file? Any trouble catching traction since you're frontrak?

20A4Audi1.8t01
08-24-2007, 04:30 PM
dunno still gotta get a fmic high exhaust mani spp fan kit hopin for over 200 whp!

Traction seems to be fine although it spun in 3rd doin 20mph with ac on!

any other input gentlemen?

sixfiveoh
08-24-2007, 04:32 PM
Traction seems to be fine although it spun in 3rd doin 20mph with ac on!

That's the kind of shit that makes me not even want to mod my car [:(]

speedydragon
08-24-2007, 05:01 PM
man if I ever have enough money for k04 + fmic, I'd get it install and will stop modding the b5 forever!

20A4Audi1.8t01
08-24-2007, 05:26 PM
k lets try to keep it on topic please guys thanks!

anyone else?

speedydragon
08-24-2007, 06:21 PM
well not sure if this is related to your problems, but my reverse gear slips all the time. it grabs for 2sec and disengages right away. Dealer told me there's some sort of metal/magnesium or w/e in the tranny and f'in the gear.

20A4Audi1.8t01
08-24-2007, 06:41 PM
k I guess ill have them check out or someone cuz it was fine b4 I did the turbo would a tip chip help this?

speedydragon
08-24-2007, 06:46 PM
well if you do have the same problem like me, metals/magnesium being in the tranny, a computer chip aint gonna get that stuff away..I did it at the dealer sicne there was a promo, where they'd charge 350 for full tranny dignostic and full tranny flush. My mech did the same thing prior to the dealer visit, and the dealer told me most/all mechanics don't have the electronic equipment the dealer has, thus they (mechanics) can't diagnose the problem causing my tranny to slip. I've went to 3 of my mechanics, and all three said they didn't know what was wrong.

20A4Audi1.8t01
08-24-2007, 06:54 PM
shit well I hope its nothing serious I just dropped a few greens on the new turbo!

20A4Audi1.8t01
08-24-2007, 09:00 PM
anyone else?

JaVa
08-24-2007, 09:15 PM
i dont knowif it helps but there is a level 10 valve body for sale on scaudi

20A4Audi1.8t01
08-24-2007, 09:41 PM
whats that exactly do?

20A4Audi1.8t01
08-25-2007, 07:56 AM
This sux what do you guys suggest I do?

JaVa
08-25-2007, 09:19 AM
the valve body helps the tip trans handle more power, it has a little different valving from stock which helps the trans lock up with more HP

20A4Audi1.8t01
08-25-2007, 02:45 PM
ok how much do they go for? and do you think I would need a new tourque converter?