PDA

View Full Version : Got the e-codes on..quick question



TH85
08-16-2007, 09:22 AM
Just got the valeo e-codes on and they accidently gave me the wrong bulbs for the city lights...so right now i dont have those working..

just wondering what it would look like with the city lights...at dusk i always use the turn signals and put those on instead of the headlights (the first click i guess it would be on the headlight switch)...like the look of that but not sure what it looks like with those and the city lights on...is it too bright??

anyone have any pictures of what this looks like??thanks a bunch

by the way..the car looks so much better now with the e-codes and the clear side markers i got off of e-bay...cant stop looking at my car.

sixfiveoh
08-16-2007, 09:36 AM
Yep, ecodes ftw. I don't have my city lights wired up, never took the time to, I always just drive with my HIDs and fogs on...

dukez
08-16-2007, 10:01 AM
They aren't very bright at all, just good enough to light up the housing so you can be seen at night, they don't illuminate anything forward. Don't really believe these pictures:

http://www.audizine.com/gallery/data/500/38citylights.jpg
I have two different bulbs in at this time.

Heres another shot with a crappier camera (cellphone) with another set of bulbs:
http://www.audizine.com/gallery/data/500/38Image001.jpg

Another cellphone pic with everything on, two LED bulbs in this one:
http://www.audizine.com/gallery/data/500/38audilights.jpg

TH85
08-16-2007, 10:24 AM
k cool...thanks guys

audiFUEGO
08-16-2007, 10:47 AM
LED city lights are the shiznit