PDA

View Full Version : Common vacuum numbers inHG (VIDEO)



sixfiveoh
08-14-2007, 10:06 AM
What is a common vacuum reading on a stock 01 1.8T at idle and in gear? At idle right now I'm reading around 20-21, and in gear it drops down to close to 25. Can anyone provide some numbers I can compare to?

Poopie
08-14-2007, 10:18 AM
thats perfect.

speedydragon
08-14-2007, 10:26 AM
20-21 idle is perfect.

sixfiveoh
08-14-2007, 10:28 AM
Shit, well now that I look at the video I took of it before I got into work, looks like I'm idling more around 23-25 or so. What could be the problem?

speedydragon
08-14-2007, 10:31 AM
talking outta my ass, since i know shit about boost guages haha. maybe when you were messing around with the pod last night (in your other thread) you accidently gave it a yank, and now the vaccumm lines might a bit loose? This is probably all irrelevant :| Since you're boosting 10-11 psi (rather high for stock, since stock is 7psi :O), doesn't seem to be a boost leak

2001A4QUATTRO
08-14-2007, 10:41 AM
I thought 10 psi was stock on the 01? LMK if I am wrong. Thanks!

sixfiveoh
08-14-2007, 10:44 AM
I though 10-11 was normal for the k03s? I thought it was loose too, but if it was loose, wouldn't it be reading less vacuum than more? I checked all the connection points and they seem to be fine as well...

speedydragon
08-14-2007, 10:48 AM
haha..I guess it's the 150hp k03 that makes 7psi :P Not sure if this is relevant, but what about the 2 vaccum lines on the intake manifold?

sixfiveoh
08-14-2007, 10:49 AM
The one that I would have tapped into for the boost gauge?

speedydragon
08-14-2007, 10:53 AM
Lol...I'll definitely keep my eye on this thread so I can have more knowledge about the boost guage! sry..I barely understand how a boost guage gets install, disreguard all my posts lol

sixfiveoh
08-14-2007, 10:54 AM
I'll be putting up video in a few minutes or so...

speedydragon
08-14-2007, 10:56 AM
well if you have time, you should read this manual..you'd probably understand it a lot more than me and maybe even find your mistake (if you even made one :|)

http://www.awe-tuning.com/media/pdf/ventgauge.pdf

Nebone
08-14-2007, 10:59 AM
20-22 inHG = Idle no A/C
18-20 inHG = Idle with A/C

Values while driving always change.

Those are my values and been like that for tens of thousands of miles.

01-01.5 AWM with K03s boosts 11psi peak stock.

pinky
08-14-2007, 11:07 AM
20-22 inHG = Idle no A/C
18-20 inHG = Idle with A/C


that is what i see..
~20-21 at idle
~18-19 idle w/ ac on.
higher in gear, off throttle

boost peaks ~17psi (~19 if its hot out b/c air is less dense) and holds ~16-17 tapering down as i get up in the rpms

unitronic stg 1+ software
k03s (from a b6)
forge TIP
everything else is stock (except the gauge)

sixfiveoh
08-14-2007, 11:11 AM
20-22 inHG = Idle no A/C
18-20 inHG = Idle with A/C

Values while driving always change.

Those are my values and been like that for tens of thousands of miles.

01-01.5 AWM with K03s boosts 11psi peak stock.

That looks to be my idle and boost numbers as well, but when I let off the accellerator while in gear, sometimes it'll drop to 24, even 25. Normal?

Nebone
08-14-2007, 11:26 AM
Yea thats fine. Check your line for leaks. My gauge was never dead on 0 when car is off since I got it so numbers might be off by a tad.

Nebone
08-14-2007, 11:28 AM
Ugh, wish I boosted 19psi. APR spikes at 16 on mine but pulls good. That TIP must help then.

sixfiveoh
08-14-2007, 11:56 AM
Yeah, when off, the gauge isn't perfectly at zero, but it's only like a hair before it. When I get home I'll post up a video. I just don't remember the needle bouncing up so quickly, I thought when I was cruising before it would stay closer to 0.

AudiSport12
08-14-2007, 12:20 PM
thats weird. my '97 reads like 11 at idle sitting still, but when driving without being on the gas its reads 21? that normal?

sixfiveoh
08-14-2007, 12:49 PM
Hmm... So in idle when I give it a rev, it'll shoot from around 21-22inHg up to 0, then come back down to like 25inHg then slowly go back up to 21-22inHg again. Again, normal?

Nebone
08-14-2007, 01:02 PM
If the car is running correct as in not stalling, boosting fine, not misfiring, no CEL then readings should be fine. If you see boost go to 11 psi and idle at 19-22inHG which is nominal for 1.8T then you're good.

sixfiveoh
08-14-2007, 01:34 PM
Ok. I'm getting so paranoid about this, but I'll try and relax. [:p] I'll still be posting a video lately for you guys to confirm everyrthings cool.

b00st
08-14-2007, 01:47 PM
idle = 19inHG
in gear and then letting off the gas goes down to 21inHg.

i've never seen different on my car in 4yrs (since i've owned it)

sixfiveoh
08-14-2007, 01:49 PM
idle = 19inHG
in gear and then letting off the gas goes down to 21inHg.

i've never seen different on my car in 4yrs (since i've owned it)

See that's the thing with mine. I let off the gas and it shoots way the hell down. What could be causing this?

pinky
08-14-2007, 02:05 PM
^ the engine is pulling in more air than at idle, but the throttle plate is closed.. this causes more vacuum than idle.

sixfiveoh
08-14-2007, 02:08 PM
^ the engine is pulling in more air than at idle, but the throttle plate is closed.. this causes more vacuum than idle.

No, what I'm saying is that it shoots alot lower than he's saying his does when decellerating. Good to know how it works tho. 25+ is what I'm seeing all the time. What could be causing this?

pinky
08-14-2007, 02:14 PM
it depends on what rpm you're at and stuff like that.. whether the a/c is on, etc..

if it is ~20-21 at idle, thats normal

b00st
08-14-2007, 05:16 PM
No, what I'm saying is that it shoots alot lower than he's saying his does when decellerating. Good to know how it works tho. 25+ is what I'm seeing all the time. What could be causing this?


obviously something is creating excess vacuum. maybe its getting jammed up somewhere....creating more vacuum for you.

my car has been consistant since i have owned it. one of the first mods was slapping on the boost gauge.

18-19inHg...regardless of K03 or my K04.
21inHg in gear off gas. regardless of k03/k04.

biketsai
08-14-2007, 05:19 PM
jw, does anyone kno the common idle for hKPA? I read about -6.2. is that right?
What would it be like IF i had a leak?

sixfiveoh
08-14-2007, 05:24 PM
Here's some crappy video from my cell phone.

At Idle:
http://s18.photobucket.com/albums/b138/joecolliu/?action=view&current=007.flv

Driving:
http://s18.photobucket.com/albums/b138/joecolliu/?action=view&current=011.flv

sixfiveoh
08-14-2007, 06:06 PM
Nobody?

sixfiveoh
08-14-2007, 06:10 PM
Moved from the previous page:

Here's some crappy video from my cell phone.

At Idle:
http://s18.photobucket.com/albums/b138/joecolliu/?action=view&current=007.flv

Driving:
http://s18.photobucket.com/albums/b138/joecolliu/?action=view&current=011.flv

sixfiveoh
08-14-2007, 08:00 PM
Up again...

sean1.8t
08-14-2007, 08:06 PM
you're fine. not sure what you are worried about

sixfiveoh
08-14-2007, 08:35 PM
Shit, I don't know. It's just a pretty high reading. I'm really paranoid about shit like this. [headbang]

sixfiveoh
08-14-2007, 08:55 PM
So the verdict is, I'm cool, even though I'm vacuuming much higher than the majority?

speedydragon
08-14-2007, 08:57 PM
So the verdict is, I'm cool, even though I'm vacuuming much higher than the majority?

now go chip it! :DDD

sixfiveoh
08-14-2007, 09:12 PM
Not till I get this shit fixed. Lol.

pinky
08-14-2007, 09:17 PM
driving thing looks fine to me.. idle was a little weird when you let off it went low and came back up.. mine doesnt do that but i think it is fine.

fwiw, everything else looks exactly like mine.

Nebone
08-14-2007, 09:23 PM
You said it was fine till u messed something up. Redo it. Your readings are fine.

sixfiveoh
08-14-2007, 10:26 PM
driving thing looks fine to me.. idle was a little weird when you let off it went low and came back up.. mine doesnt do that but i think it is fine.

fwiw, everything else looks exactly like mine.

That's what I'm thinking as well. It looks perfectly normal except for that little dip it does. What does that mean? Can it cause anything bad? I know I'm real OCD about this shit but I really wanna make sure it's all good.

GR-RALLYE
08-14-2007, 11:25 PM
mine does the same thing at idle... I though that was normal?

sixfiveoh
08-14-2007, 11:54 PM
I'm referring to the 24-25Hg dip that I'm getting. You get that too?

GR-RALLYE
08-15-2007, 02:00 AM
yeah when I rev it at idle it drops down to about 25 then back to about 20-21

speedydragon
08-15-2007, 02:18 AM
I'm referring to the 24-25Hg dip that I'm getting. You get that too?

time to get chipped now heh :P

Jereme
08-15-2007, 07:09 AM
vids dont work for me bro??

pinky
08-15-2007, 07:23 AM
its fine dude..

NOW CHIP IT!

[:D]

sixfiveoh
08-15-2007, 12:37 PM
The vids should be working.

I think I'm fine, but I was gonna cut some of the slack off the tube anyways, so I'll be kind of "redoing" the install in a sense, maybe that'll "fix" it. I'm hoping to find a pinched line somewhere. Another thing I noticed, my gauge movement is very... fluid. Like the motion of the needle is very smooth, as compared to my friend's GLI, where the needle SHOOTS up and down when boosting and vacuuming... very jerky. I'm thinking that it's just the designs of the gauges themselves.

sixfiveoh
08-15-2007, 06:43 PM
Well, I just checked everything, made sure it was all tight and everything, still vacuuming at 25 when off the gas. Weird, maybe my car just... sucks more? Lol. Idk.

AudiSport12
08-15-2007, 06:58 PM
dude, your fine. you shant be so paraniod

SeKKeY
08-15-2007, 06:59 PM
mine goes to 24-25 inhg in gear and off throttle, 20-21 at idle with AC off. both same on the B5 and B6..looks normal man

sixfiveoh
08-15-2007, 07:13 PM
dude, your fine. you shant be so paraniod

Lol. Shant.


mine goes to 24-25 inhg in gear and off throttle, 20-21 at idle with AC off. both same on the B5 and B6..looks normal man

Alright, sweet. Exactly what I was waiting for, someone else with the same numbers. Guess I don't need your vagcom after all [:D].

pinky
08-15-2007, 07:51 PM
i tried this again today, and mine actually does the exact same thing.. its just not often that i'm staring at it when i lift throttle in neutral..

P3RryaudiA4
10-19-2008, 07:55 AM
ok who hear has a 00 1.8t manual stock mine numbers are 20 to 23 hg and i hold boost at 5 but spike to 7 ? is this right?


i new my car was slow but now i have to see how slow everytime i get on it lol i thought ko3 could spike higher ? just makes me feal like shit knowing my car is only on 7 psi,

FourBlackRings
10-19-2008, 07:28 PM
dude your car is fine mine is GIAC chipped and vacuum is exactly the same then i hold 14 to 15 psi in gear

317ssayzarc
10-19-2008, 07:42 PM
Shit, I don't know. It's just a pretty high reading. I'm really paranoid about shit like this. [headbang]

<<< [with hand up] ooo ooo ooo i know i know!!! your car is fwd, thats the problem [>_<]