PDA

View Full Version : AC Works while moving, kicks to Warm Econ when stopped...help



xburbx
08-08-2007, 01:09 PM
Long time since I have posted here. My AC works while I am moving, but when I stop or come to a light, the ECON kicks on and blows hot air. I cant get it to blow hot air again unless I turn the car off.

Ian

200,000 Miles on my A4- original turbo w/chip

TighTT
08-08-2007, 03:08 PM
Your fan issnt kicking on for whatever reason. When your moving, there is enough air flowing to keep your A/C happy. When you stop, the air stops, and since the fan issnt kicking in, the A/C shuts off. Same thing is happening with my car. After inspecting it, I have a bad fan. [mad]

xburbx
08-08-2007, 03:11 PM
How hard and much is it to replace the fan?

Ewok_Fetus
08-08-2007, 03:31 PM
FWIW, I have the same problem and my fan DOES kick in...

auto_euroticaA4
08-08-2007, 03:33 PM
having very similar problem..i just leave open the windows even on the really hot days, artificial cooling kills.

MultiAudis
08-08-2007, 03:54 PM
same shit with my 98.5... I push the snowflake button and it gets cold, but after like 5-10 minutes, it kicks itself back to econ and blows warm air... bs

dj spiel
08-09-2007, 11:06 PM
BUMP! for a MATURE AUDI! 200K w00t!

hope mine goes that long!

mike-2ptzero
08-10-2007, 07:56 AM
How hard and much is it to replace the fan?

The small AC fan is easy to replace, there is only 1 screw located at the top and once you remove that screw you just turn the fan housing enough till it pops out.

A41.8tqmsCT
08-10-2007, 09:07 AM
I had the exact same problem and I fixed it by replacing the oil pump.

Baudi18t
08-10-2007, 06:35 PM
Hey guys new here, my ac does something similar, but i notice that my temperature gauge drops below 38 degrees (or something close too, well when the snowflake comes on). but correct me if im wrong but that gauge is for outside temp, so does that mean that my temp sensor is bad. But when this drops the ac cuts off and then blows hot air otherwise its fine.[confused]

Ewok_Fetus
08-10-2007, 06:50 PM
It is either that sensor or the control panel... Unhook the sensor... If you take off that black plastic cover that goes over your power steering resivoir, there should be a few electrical connections there. The sensor is the only on that isn't round I think... Unplug that and drive around a bit to see if that helps... If the temp still jumps around and all, then I would say get a new panel...

hickersb
08-24-2007, 04:38 PM
Long time since I have posted here. My AC works while I am moving, but when I stop or come to a light, the ECON kicks on and blows hot air. I cant get it to blow hot air again unless I turn the car off.

Ian

200,000 Miles on my A4- original turbo w/chip

I'm having this exact same problem right now... although it will also go to ECON mode if you lower the temperature greatly... e.g. if set to 75 when its 95 out, it usually works -- if you then lower it to 65 it will switch to econ after a little while.

This started happening after I added a can of R134A to the system (after 7+ years it started feeling anemic)... I ran the code scan and it gave back 22.3 (high pressure switch sporadic open)... I'm guessing the full can of 134 was slightly more than should be in the system.