PDA

View Full Version : Why do I have such horrible reception?



sixfiveoh
08-05-2007, 05:26 PM
Not sure if anyone else has this problem, but I'm getting horrible reception from my radio. It's not the stock symphony unit, it's an aftermarket Blaupunkt, but I don't see how that would make a difference. Where is the antennae located? The rear glass? Is there any way I can adjust it?

mike-2ptzero
08-05-2007, 07:23 PM
Did you use the correct adaptor to plug into the stock antenna cable at the back of the radio?

sixfiveoh
08-05-2007, 07:30 PM
Did you use the correct adaptor to plug into the stock antenna cable at the back of the radio?

Maybe not? The car came with the deck in it and it's all fucked up. Everytime I start the car, the clock resets to 12:00 and the CD goes back to track one, however my radio and audio settings stay the same [confused]

generik777
08-05-2007, 08:17 PM
I get horrible reception also, I get almost no channels. I just gave up and got XM.

e.van
08-05-2007, 08:19 PM
My avant gets decently crappy reception as well.. Stock parts.

projectdarka4
08-05-2007, 08:41 PM
my 98 1.8tq gets really bad also with stock setup

keeganhartman
08-05-2007, 08:45 PM
well your radio would reset itself each time like that if someone didn't hook up the accessory power wire ... do you lose your presets each time too ?

The1amRadio
08-05-2007, 08:47 PM
yeah, dude. your radio is not hooked up to an always hot wire, it's only intermittently hot if it resets every time

RAUDIS6
08-05-2007, 09:02 PM
I had the same problem, and had to end up replacing my antenna amp. I spent 4 weeks, searhing threads on where the damn thing was located, and got 10 differnet suggestions. Finally went to the dealership, and asked. It is in the driver's side rear pillar. Small box the size of a match box, not sure of part number. Dealership wants $140, and you can get it from anybody parting out their car for like $10. Good as new after the replace.

Good luck!!!

sixfiveoh
08-05-2007, 09:33 PM
well your radio would reset itself each time like that if someone didn't hook up the accessory power wire ... do you lose your presets each time too ?

No, I don't lose my presets, which is the weird thing. The only thing that resets is the clock, and I have to start my CD over again. The station and audio (bass, treble, mid, hi, low) presets stay the same.


I had the same problem, and had to end up replacing my antenna amp. I spent 4 weeks, searhing threads on where the damn thing was located, and got 10 differnet suggestions. Finally went to the dealership, and asked. It is in the driver's side rear pillar. Small box the size of a match box, not sure of part number. Dealership wants $140, and you can get it from anybody parting out their car for like $10. Good as new after the replace.

Good luck!!!

Hey thanks alot! Is it something that just goes out on our cars, or are a certain number of them faulty or what?

RAUDIS6
08-05-2007, 10:01 PM
I found out the hard way. They go out alot, and nobody has an answer as to why. The dealer wanted $215 to diagnose plus parts, so i opted to have them tell me where the antenna amp is, and try myself. With the radio on, i wiggled the connectors, and the reception came back for about 3 months, and then died again till i replaced the amp.

MikeWasHere05
08-06-2007, 10:29 AM
I also had this problem, went to a local audio place and I think they said that with aftermarket radios on our car you do need an antenna amplifier. They didn't replace anything in my pillars though, just attached a connector between the antenna line and the antenna input in the back of my head unit.

Cost $30 for that, installation and an auxiliary input adapter that I originally went there for :)

dukez
08-06-2007, 10:34 AM
http://audizine.com/forum/showthread.php?t=148849

vlad
08-07-2007, 06:18 PM
anybody know if this is something that would be covered under warranty (CPO)? i also have dismal reception and just figured it was because i didnt have a dorsal fin.

Militant-Grunt
08-07-2007, 06:25 PM
I get shitty reception with AM. Its fine with FM, though I just use my MP3 player / CD's 90% of the time.